Advanced
PowerPoint  2001

A Quick Reference Guide

These training materials adapted with permission from
@ONE, http://one.fhda.edu, [October 2001]).
# Table of Contents

Overview ................................................................................................................................. 1

The Sample Presentation ......................................................................................................... 1
How to Use This Documentation ............................................................................................. 1

Slide Transitions and Text Animation ...................................................................................... 2

About Slide Transitions and Text Animations ....................................................................... 2
QuickTime Slide Transitions .................................................................................................... 3
Custom Animations .................................................................................................................. 5
Try It! ....................................................................................................................................... 8

Movies and Sounds .................................................................................................................. 9

Movies .................................................................................................................................... 9
Sounds .................................................................................................................................... 9
Try It! ...................................................................................................................................... 10

Hyperlinks and Action Buttons .............................................................................................. 11

Hyperlinks ............................................................................................................................... 11
Action Buttons ........................................................................................................................ 13
Try It! ...................................................................................................................................... 14

Color Schemes ........................................................................................................................ 15

Try It! ...................................................................................................................................... 16

Recording Narrations and Timings .......................................................................................... 17

Recording/Rehearsing Timings ............................................................................................... 18
Try It! ...................................................................................................................................... 18

Slide Show Options and Custom Shows ................................................................................. 19

Slide Show Options ................................................................................................................ 19
Custom Shows .......................................................................................................................... 20
Try It! ...................................................................................................................................... 20

Saving Presentations as Movies .............................................................................................. 21

Try It! ...................................................................................................................................... 22

Saving Presentations for the Web ............................................................................................ 23

Try It! ...................................................................................................................................... 24

Design Tips ............................................................................................................................... 25
The Sample Presentation
This booklet will make reference to a sample presentation in the Try It sections. This sample presentation can be downloaded from http://one.fhda.edu. The sample presentation contains 12 slides and includes images and a pre-designed slide master and title master. All of these features were covered in the “Introduction to PowerPoint” booklet, also available at http://one.fhda.edu.

View the Presentation
1. Open the Sample Presentation you downloaded from http://one.fhda.edu.
2. View the Slide Show of this presentation.

How to Use This Documentation
Each section of this booklet will contain a “how-to” portion and a “try it” portion. The “how-to” portion is designed to be a reference. The “try it” portion is designed for you to practice the skills discussed. As previously mentioned, the “try it” section will refer to the sample presentation; however, you are welcome to use an existing presentation of your own in these sections.

If it’s been a while since you last used PowerPoint, you may want to review the “Introduction to PowerPoint” booklet—especially the sections on working with images, working with the slide and title master, and creating slide transitions.
About Slide Transitions and Text Animations

Slide transitions refer to the way your slides move from one to the next when you’re in Slide Show view. Text animations refer to how your text appears on your slides in Slide Show view. If you were to open Slide Show view right now and scroll through your slides, they would flip from one to the next very quickly and your text would already be on your slides.

You’ve probably used simple slide transitions and text animations as they were discussed in the “Introduction to PowerPoint” booklet. More advanced uses of animation include:

- Using QuickTime Slide Transitions
- Setting up automated animations
- Designing animations for text to appear as well as disappear
- Designing timed animations

Using Slide Transitions Wisely

There are a variety of slide transitions available in PowerPoint, all of which have their purpose depending on what type of slide show you’re working on. You could use any transition for a fun and whimsical presentation, but should use more subdued transitions for a professional presentation. Bottom line: remember your audience when choosing slide transitions.

Additionally, slide transitions can be used to break up a long presentation. For instance, you might choose one transition to use when switching from slide to slide, but choose another every time you switch major topics.

Using Text Animations Wisely

Text animation has a way of becoming very distracting to your audience unless used appropriately. You can use text animation to make your bulleted points appear one by one on your slide. This is appropriate when you’re going to be discussing each bullet individually, but not appropriate if you are just listing some items that won’t have much discussion—it is more appropriate for text like this to be on your slide with no animation.
**QuickTime Slide Transitions**

QuickTime slide transitions are new for PowerPoint 2001 and are essentially mini-animations that act as transitions between your slides.

*Inserting a QuickTime Transition in Slide Sorter View*

1. Go to View → Slide Sorter.
2. Click in the slide you want to apply the transition to OR hold down on your shift key and click on multiple slides OR go to Edit → Select All to select all your slides.
3. Select QuickTime Transition from the Transition pull-down menu (this pull-down menu is only visible in Slide Sorter view).
4. Select a QuickTime Transition from the window that appears. Click once on a transition name to view a sample of that transition.
5. Use the control sliders to make adjustments to the transition.
6. When you have selected your transition, click OK. The transition will be applied to the slides you selected and you will be able to view the transition in Slide Show view.
Inserting a QuickTime Transition using the Slide Transition Dialogue Box

The Slide Transition Dialogue Box can be accessed in Slide Sorter, Normal, Slide, and Outline View.

1. Select or scroll to the slide you want to apply a transition to. If you intend to apply the transition to all slides in your presentation, you can make that specification in the dialogue box without selecting all the slides in your presentation (see step 7).
2. Go to Slide Show ▶ Slide Transition.

3. Select QuickTime Transition from the transition pull-down menu.
4. Select a QuickTime Transition from the window that appears. Click once on a transition name to view a sample of that transition.
5. Use the control sliders to make adjustments to the transition.
6. When you have selected your transition, click OK.
7. Click Apply to apply the transition to your current/selected slide. Click Apply to All to apply the transition to all slides in your presentation.
Custom Animations

Custom animations allow you to specify certain text boxes or objects on your slide to be animated, to have entry and exit animation for text or objects, and to create timed animations.

You can only design custom animations in Slide or Normal view, and they can only be created one slide at a time.

Choosing Your Entry/Exit Animation

1. Scroll to the slide in your presentation where you want to apply a custom animation.
2. Go to Slide Show → Animations → Custom. The Custom Animation dialogue box will appear.

3. Click once on the text or object you want to animate. The text/object you select will be highlighted in the preview area.
4. Choose an Entry Effect from the pull-down menu.
5. If desired, choose an Entry Sound. Note: Sounds should be used sparingly.
6. If desired, choose an After Animation option. This allows you to dim your text, for instance, when you are finished discussing a topic.
7. If you would like your text to be animated when it leaves your slide, after you are finished with your topic, you can choose an Exit Effect.
8. Repeat steps 3-7 for all the text/objects you want to animate in your slide.
9. When you are finished, click OK. If you want to specify order and timing, see the next section.
Selecting Order and Timing
Once you have animated all or portions of your slide, you can select the order of animations and whether or not you want items to animate automatically or only on mouse click.

1. Click the Order and Timing tab at the top of the Custom Animation dialogue box.

2. In the Animation Order area, click on the text/object you want to change the order of or apply an automatic animation to.

3. Use the up and down arrows to change the animation order.
4. Click the Automatically box and insert a time interval to animate objects automatically, or leave the selection “on mouse click” to control the timing yourself.
5. Click the Play button in the lower left corner to see a sample of your animation.
6. When you are finished, click OK. If you want to add animation options, see the next section.
Animation Options

The options area of the Custom Animation dialogue box allows you to make specifications as to how the animation in your text boxes appears.

The Text Entry area allows you to set the text in a bulleted item to appear all at once (all the text under that bullet), by word or by letter. This option should be reserved for special circumstances as text entering by word or letter is distracting and breaks up the continuity of your presentation.

Under “Text exit options,” the Bullets Grouped By area is where you can specify how much of your bulleted list you want animated. For instance, if you had a bulleted list like this...

- Microsoft Word
- Microsoft Excel
- Microsoft PowerPoint
  - The Clip Gallery
- Microsoft Entourage

...The Clip Gallery would appear with Microsoft PowerPoint when grouped by 1st level. If you set the option to 2nd level, The Clip Gallery would appear as it’s own animation.
Try It!
Use the instructions in this booklet to complete the following in the sample presentation provided.

1. Apply the Implode QuickTime transition to all slides in the presentation.
2. Apply an Entry and Exit Animation to the text box on slide 2 of the presentation.
3. Apply an Entry animation to the image on slide 2.
4. Make the image first in your animation order.
Movies

PowerPoint supports QuickTime (.mov), AVI, and animated GIFS. QuickTime and AVI movies can be automatically animated, looped (repeated), and stopped using the Custom Animations dialogue box. Animated GIFs are a series of images that are looped over and over to create an animation. Their animation cannot be customized.

Slide 9 in your sample presentation contains an animated GIF. You’ll notice that in Slide Show view, the campfire automatically begins its animation and it does not stop until you leave the slide.

Animated GIFs

PowerPoint 2001 comes with a large variety of animated GIFs available via the Clip Gallery. They can be accessed by going to Insert → Movies and Sounds → Movie from Gallery.

Inserting and Animating QuickTime Movies and AVIs

You will need to locate a QuickTime Movie or AVI on your hard drive or download one from the Internet. All movies are linked to your presentation, not embedded. This means you must take the movie file with you when you present your show, otherwise the movie won’t be available.

1. Go to Insert → Movies and Sounds → Movie from File.
2. Locate your AVI or QuickTime Movie and double-click on it.
3. A window will appear on your screen asking if you want the movie to be automatically animated. Click “Yes” if you want automatic animation. Click “No” if you want the movie to play when you click your mouse.
4. You can make more specification about how your movie plays by going to your Custom Animations dialogue box under Options. There you can specify if you want your movie to loop, hide while it’s not playing, and more.

Sounds

You can insert accent and background sounds in your presentation. Accent sounds should be used sparingly to bring attention to a particular slide or a particular point. Background sounds are good to use for your first slide as people are waiting for your presentation to begin.

Inserting Sounds

1. Scroll to the slide where you want the sound to play.
2. Go to Insert → Movies and Sounds → Sounds from Gallery.
3. Click on a particular category or search for a sound. Double-click on the sound of your choice to insert it into your presentation.
4. An icon of a speaker will appear in your presentation. You can move this icon to a corner of your slide if you choose. This sound will play during your presentation.
Sound Options
1. Scroll to the slide that contains your sound.
2. Go to Slide Show → Animations → Custom Animations.
3. Click on your sound in the window in the upper left corner (identified as “Media”).
4. Click on the Options tab.
5. Click “Play Using Animation Order.”
6. You can select other options in this window if you choose. “Hide while not playing” will hide the speaker icon in Slide Show view.

7. Click on the Order and Timing tab to specify what order your sound should play in (before or after text animation, if any) and to set it to play automatically.
8. Click OK.

Try It!
Use the instructions in this booklet to complete the following in the sample presentation provided.

1. Insert the sound “architecture” into slide 1 (Insert → Movies and Sounds → Sound from Gallery). This sound can be found in the music category or by doing a search for Architecture. If you can’t find the sound it may not be loaded on your machine. Just choose a different sound.

2. Set the sound to play automatically and for the speaker icon to be hidden.

3. Save your presentation.
Hyperlinks

Hyperlinks in PowerPoint allow you to create links to other slides, other programs, and web sites. Links can be buttons, graphics, or text.

Linking to Other Slides

This is particularly useful if you have a non-linear slide show designed to be viewed as a kiosk where the user controls the presentation. You could set up a linkable table of contents and allow users to jump to a particular area of your presentation. You could also have a link back to your table of contents on each slide in your presentation.

To Link to Other Slides

1. Highlight the text or click once on the object you want to serve as a link.
2. Go to Slide Show \ Action Settings. The Action Settings dialogue box will appear.
3. Click on Hyperlink to:
4. In the Hyperlink pull-down menu, select the slide you want to link to. If you select “Slide…” a menu will be displayed allowing you to choose the particular slide you want to link to.
5. If desired, choose a sound to play when you click on the hyperlink at the bottom of the dialogue box.
6. If your link is a button or picture, you can choose to highlight the link when it’s clicked.
7. Click OK when you are finished. If you had a text link, that text will now be a different color and highlighted. See page 15 for information about changing the default color for links.
Linking to URLs
If the computer you’re presenting on has an Internet connection, you can make hyperlinks to URLs. When you click on these links while in Slide Show view, the web browser on your computer will open and display that web site.

To Link to a URL
1. Highlight the text or click on the object that you want to serve as a link.
2. Go to Slide Show→Action Settings. The Action Settings dialogue box will appear.
3. Click on Hyperlink to and select URL from the pull-down menu.
4. Type the full URL of the web site you want to link to in the window that appears, and then click OK.
5. Make sound and highlight options at the bottom of the dialogue box, if desired.
6. Click OK. You will now be able to link to the URL when you click on the link in Slide Show view.

Other Links
You can also choose to link to a slide in another presentation or a file from another program from the Hyperlink To: pull-down menu. Keep in mind that your computer will need to have enough memory to run multiple applications if you make these selections. For instance, if you have a link to a URL and a link to an Excel workbook, your computer will need enough memory to run your Web browser, Excel, and PowerPoint simultaneously...so practice before you present to make sure you have enough memory!
Action Buttons

Action buttons are drawing objects that you can place in your presentation to serve as links. They are particularly useful when designing a presentation that will be viewed on a web site.

To Create an Action Button
1. Go to Slide Show → Action Buttons and choose an action button from the menu that appears.
2. Your mouse button will become a cross sign, indicating that you’re ready to draw.
3. Click and hold down on your mouse and drag until your action button is the desired size.
4. When you release your mouse, the Action Settings dialogue box will automatically appear. Choose what you want your action button to hyperlink to.
5. Click OK. In Slide Show view, your action button will now link to the location you specified.
6. You can change the color of your action button by clicking on the button to select it and using the fill bucket in the drawing toolbar.

To Create Hyperlinks/Action Buttons on your Slide/Title Master
If you want a link or action button to appear on all slides in your presentation, you can insert it on your slide master.
1. Go to View → Master → Slide Master.
2. Create your hyperlink or action button using the previous instructions.
3. Return to normal view when you are finished by going to View → Normal or clicking the Normal button in the lower left corner of your window.
Try It!

Use the instructions in this booklet to complete the following in the sample presentation provided.

1. Link the Northern California, Central California, and Southern California text on slide 3 to the appropriate section slide for Northern California (slide 4), Central California (slide 7) and Southern California (slide 10).

2. Create a Home action button on your Slide Master that links each slide back to slide 3.

3. On slide 11 (Campland), create another bulleted point under Special Kids Park that states, “View Website.” Then link that text to the Campland website:

   http://www.campland.com

4. View your slide show and verify that the links work.

5. Save your presentation.
Color Schemes

Color schemes are default colors set in your presentation for text, drawing objects, links, etc. Once you’ve developed your slide and title master, you may want to change your color scheme, especially if you’re planning to include many text hyperlinks that you want to appear in a specific color. Rather than highlighting and changing the text color for every hyperlink, you can change the color scheme and that will affect your entire presentation.

To Change to a Preset Color Scheme

• Click on the Color Scheme pull-down menu in the Theme area of your Formatting Palette and select a different preset color scheme from the menu that appears OR

• Go to Format > Slide Color Scheme. Click on a Color Scheme in the window that appears and then click Apply to All.

To Customize a Color Scheme

1. Go to Format > Slide Color Scheme.
2. Click on the Custom Tab in the window that appears.
3. Double-click on the color you want to change.
4. Use the tools in the window that appears to change the color.
5. Click OK.
6. Repeat steps 3-5 for all colors you want to change.
7. Click Apply to All to apply the color scheme to your entire presentation.
Try It!

Use the instructions in this booklet to complete the following in the sample presentation provided.

1. Change the color scheme for the Accent and Hyperlink color. Apply the change to all slides in your presentation.

2. Review slide 3 to be sure that the change is visible in your links.

3. Save your presentation.
Recording Narrations and Timings

You can record your voice and set the animation time in your presentation so the show can be self-running.

Recording Narrations

Your computer will need a working microphone in order to record narrations. Many computers and/or monitors come with built in microphones.

1. Go to Slide Show ▶️ Record Narration.
2. Click OK in the window that appears (to select the default settings) unless you are recording a particularly large narration, in which case you may want to save the recording as a separate file. This will allow for better performance during your presentation. Click the Select button and name the location where you want the sound file saved. If you do this, you must take the sound file as well as the presentation with you when you present your show.

3. You will be taken to Slide Show view and recording will begin. Talk as if you are delivering your presentation. Click and move through your presentation as you speak. When you reach the last slide in your presentation, you will be asked if you want to save the timings as well as narration. Click yes if you want this to be a self-running show that moves on its own. Click no if you just want the narration and want the viewer to control the movement from slide to slide.

4. If you only want to record narration on a few slides, click the ESC button when you’re done recording.

5. If you make a mistake, you can re-record your narration.
Recording/Rehearsing Timings
You can set the time spent on each slide so that it runs automatically without recording narrations.

Recording/Rehearsing Timings
1. Go to Slide Show → Rehearse Timings.
2. You will be taken to Slide Show view and a timer will be visible in the lower right corner of your screen.
3. Move through your presentation, allowing adequate time for each bulleted item (if animated) and/or slide.
4. When you reach the last slide in your presentation, you will be asked if you want to save the timings. Click yes if you want to save them. Click no if you want to start over or not save the timings.
5. You will be asked if you want to review the timings in Slide Sorter view. Click your choice…you can always review the timings later.

Adjusting Timings
If you realize that you need to spend a bit more or less time on a slide, you can adjust the timing of that slide without redoing the timing for your entire presentation.
1. Scroll to the slide you want to extend/shorten the timing of OR, in Slide Sorter view, click on the slide.
2. Go to Slide Show → Slide Transition.
3. Adjust the timing in the lower left corner of the window that appears. If you want to delete the timing, uncheck the “Automatically…” box.
4. Click Apply when you are finished.

Try It!
Use the instructions in this booklet to complete the following in the sample presentation provided.

1. Practice recording narrations for slide 2 in your presentation.
2. If desired, you can set up a timed presentation to practice this skill.
3. Save your presentation.
Slide Show Options and Custom Shows

Slide Show Options

You can set up many bells and whistles in your presentation, such as animation, narration, and automatic timing, but not use all those features for a particular audience. Let’s say, for instance, that you have one presentation that you want to be viewed with narrations for one audience and without them for another. You can turn those narrations off and on with a click of a button.

To Set Up Your Slide Options

1. Go to Slide Show → Set Up Show. Use the information below to guide you through the window that appears. Click OK when you are finished.

   ![Set Up Show Window]

   - **If your slide show is viewed on individual machines,** you can select the Window option if you want your viewers to have access to their desktop.
   - **Use these options for narrated and/or self-running shows to turn features on and off.**
   - **Select only certain slides to view for your current presentation.** See Custom Shows on the next page.
   - **Turn your timings on and off.**
Custom Shows

You can set up one or more custom shows that only display certain slides in your presentation. For instance, if you have a show with 30 slides, but only want to show 20 of those slides to a particular audience, you can set up a custom show for that audience, while also preserving the original presentation.

To Set Up a Custom Show
1. Go to Slide Show → Custom Shows.
2. Click New in the window that appears.
3. Name your custom show.
4. Double-click on the slides in the left window that you want to appear in your custom show. Use the arrows on the right to adjust order.
5. Click OK and then click Close when you are finished.

To View a Custom Show
1. Go to Slide Show → Custom Shows.
2. Click on the show you want to view.
3. Click Show. You will be taken to Slide Show view and your presentation will display.

Try It!
Use the instructions in this booklet to complete the following in the sample presentation provided.
1. Set up a custom show called Southern CA Audience and included slides 1, 2, 10, 11, and 12.
2. View your custom show.
3. Save your presentation.
Saving Presentations as Movies

You can save presentations as movies that will play with QuickTime. This is a nice way to make your presentations available to people who may not have PowerPoint or access to the Internet.

QuickTime Player is a free program available for Mac and Windows computers and available on the Apple Web Site (http://www.apple.com) for download.

Not all features of your presentation can be saved as a movie. For instance, your animated GIFs will not play, not all transitions are transferable, links won’t work, and other features are limited. However, your timings will remain intact and your graphics will be visible.

To Create a Movie
1. Go to File > Make Movie.
2. Be sure “Adjust Settings” is selected, and then click Next.
3. Use the image below as a guide to help you adjust the movie settings. When you are finished, click OK.

The optimization controls movie quality. If you have detailed graphics in your presentation, select Quality from this pull-down menu.

This controls the size of your movie window. You should rarely need to change this…but a smaller window will make the file size smaller.

If you have something other than QuickTime transitions in your presentation, you can set new transitions.

You can show/omit items from your movie here. Hyperlinks will be visible as underlined text, but not active.

Click the Credits button if you want credits attached to your movie.
4. Name and save your movie.
5. You can preview your movie by double-clicking on it. It will open in QuickTime as long as you have that program installed on your machine.

Try It!

Use the instructions in this booklet to complete the following in the sample presentation provided.

1. Save your sample presentation as a movie.
2. View your movie in QuickTime if you have the application on your machine.
Saving Presentations for the Web

Note: This section assumes familiarity with creating simple web sites and uploading web sites to the Internet.

You can save your presentations so they can be viewed on the Web. These presentations retain their text and graphics, animated GIFs and hyperlinks; however, transitions and text animations are not available.

QuickTime movies and sounds will be displayed as an icon on your slide. Provided the user has a newer browser version (Netscape or Internet Explorer 4+) he/she will be able to hear sounds and play movies. Movies and sounds will retain their original play settings—if they were set up to play automatically, they will do so on the web. If they were set up to play on mouse click, the viewer would have to click on the icon in order to see the movie or hear the sound.

Two items are created when you save a presentation for the web: Your index file, which you can call anything you choose, and a folder containing all other data. This folder is named similar to the index file. For instance, if you save your index file as index.htm, the folder will be called index_files. Do not move or rename your index file or any other file in your folder or your web site will not work.

To Preview Your Website
Before you save your website, you can preview it by going to File→Web Page Preview.

To Save Your Presentation for the Web
1. Go to File→Save as Web Page.
2. In the window that appears, name your index file. Keep the .htm file extension.
3. Click Save. Your web site will be created.

To View Your Website Offline
You can review your website without uploading it to your server.
1. Locate the index file you saved.
2. Double-click on it. The file will open in Internet Explorer or Netscape Navigator.
3. Notice that your outline view is available and you can click on a slide title to move from slide to slide. Use the buttons at the bottom of the window to move through the presentation and to hide outline view if you want.
Upload Your Website

When you upload your website to your server, keep the index file and the index_files folder together. For instance, if you upload to the root level of your web site, place both the file and the folder at the root level. Do not put the index file in the folder or place the folder in a different location than the index file or else your links won't work.

Try It!

Use the instructions in this booklet to complete the following in the sample presentation provided.

1. Save the sample presentation as a web site. Save this file on your desktop. Name the index file sample.htm. The files folder, therefore, will automatically be named sample_files.

2. Once the save is complete, locate the sample.htm file on your desktop and double-click on it.

3. Preview your presentation in the browser window that opens.
Design Tips

Keep the following pointers in mind when creating PowerPoint presentations in the future. These will help you design rich presentations that are neither too plain nor too flashy…

• **Plan first**: It is important to plan the content of your presentation before jumping in to the software. Write up an outline of your presentation, draw a storyboard, etc. before you begin. This will help you stay focused and keep your presentation concise.

• **Keep text to a minimum**: PowerPoint slides should be used to summarize the content you are discussing and provide a visual guideline to your discussion for your audience. Make a point on your slide and discuss it. Try not to just read from your slides.

• **Text before pictures**: It’s easy to get sidetracked in PowerPoint. All those fun bells and whistles can really pull you in. But worry about your text (content) first. Once the text is in all your slides, then you can go back and add graphics, color, etc.

• **Use graphics to enhance your slide content**: Pictures on your slides should enhance what your discussion is about. Throwing in pictures just for the sake of having them will only confuse and distract your audience.

• **Choose two fonts and three colors** and use them through your entire presentation and be consistent. If you use Arial font on slide one, use it on slide two. If your background is yellow on slide two, it should be yellow on slide 3. Changes in font and background color should be used as a visual way for your audience to see that you’re still on the same topic or that you’ve switched topics. Constant changes in color and font when there is no change in topic can be distracting and confusing.

• **Choose contrasting colors**: There should be high contrast between your background color and the text color in your presentation.

• **Keep animations and sound to a minimum**: When there’s an animation or sound playing on your slide, your audience is not listening to or watching you—they’re watching the animation. Reserve animations and sound for technical purposes (for instance, a clip of Bach in a presentation for a music class) or functional purposes (to draw attention to a major shift in topic during a long presentation). Try not to talk through an animation or sound unless, of course, you are explaining a technical animation.

• **Use the tools you’re given**: PowerPoint makes it easy for you to create your presentations and be consistent…use the tools you’re given! The Slide Master is your best friend in PowerPoint!

• **Practice before your present**