Office 2001

PowerPoint

A Training Guide
Microsoft PowerPoint 2001 is a powerful presentation software program. Preformatted templates, layouts and artwork make it a fast and simple task to create professional-looking presentations in very short order. Even better, though, are the easy-to-use tools that allow you to customize your presentation to produce a truly exciting, eye-catching spectacular show.

Getting Started

Introduction

Double-click on the PowerPoint icon to launch PP 2001. If you’re already in a different Microsoft Office 2001 program, you can select PowerPoint in the Project Gallery.

The first window which appears is the Project Gallery. This feature is new to Office 2001 applications, and is available in Word, Excel, PowerPoint and Entourage.

If you want to start your presentation without a colorful template already assigned, then click on the OK button at the bottom of the window. If you’d like to assign the template background first, open the Presentations ➤ Design category from the list on the left.

Simply scroll down the options until you see a design you’d like to use and click on it. Then click on the OK button at the bottom of the window.
The last thing to do before the program will open up is to choose a slide layout for your first slide. The dialog box automatically appears. Since presentations usually start with a title slide, that option is preselected. In our case, that is what we want for our first slide, so click OK.

Now, finally, the first slide opens up and we’re ready to work.

If you’ve used a prior version of PowerPoint, you’ll notice immediately that the work window looks different. The outline view is now parked at the left of the window, with the slide view in the main frame, and along the bottom is the place to put your notes that will print on the Notes Page.

A Title Slide has two placeholder boxes on it. One box is for the title, the other box is for the subtitle.

The font, styles, colors, alignment and position have been designed by professional graphic artists to create a pleasing appearance. These elements can be changed, but for beginners, it is best to stick to the look designed by the professionals.

To replace the “Click to add title” statement, just click once in the box. The text disappears and the cursor awaits your keystrokes. Simply type in a title for your presentation here.

We’re going to ignore the subtitle placeholder. We don’t want a subtitle for this exercise. We could delete the placeholder, but we don’t need to—it won’t appear during the presentation.
First Text Slide

Next, we need to insert a new slide. This will be a text slide. The default style includes bullets, which is what we want. There are several ways to create a new slide:

- Choose “New Slide” from the Common Tasks toolbar. If this toolbar isn’t already on, you can turn it on by choosing View ➤ Toolbars ➤ Common Tasks.
- Choose “New Slide” from the Insert menu.
- Type `z - m`.

In any case, the slide layout box will appear for you to choose a slide layout. Since you’ve already created a Title Slide, the program has selected the second slide type as default. This is a bulleted list text slide and is the style we want next. So click on the OK button to create slide #2.

Once again there are two text placeholder boxes. The box at the top of the window is for the title of this slide, the lower box is for text. This text will have bullets, so it’s set up to make automatic bulleted lists. Every time you hit the Return key, you will get a new paragraph with a bullet in front. If you want to indent paragraphs, hit the tab key. If you’ve indented and now you want to go back out to the margin, hold down the shift key while hitting the tab key.

I would like everyone’s slide to look the same (except for template choice), so do this:

1. Click in the Title Box and type: **What We Will Cover Today**
2. Click in the lower box and type:
   - Text (hit Return once),
   - Graphics (hit Return once),
   - Presentations (do not hit Return)
3. Your slide will look like this:

   ![Slide Image](image.png)

   Be sure not to hit the Return key more than once between lines of text. There is a better way to add space between lines.

Adjusting Spacing Between Lines of Text

1. Click on any one of the bulleted words, which will select the entire text box and make it the active element.
2. The I-beam cursor appears. Use it to select all the text in this text box.
3. Increase the font point size to 44 (use the Toolbar)
4. From the Format menu, choose Line Spacing…. There are three choices: Line spacing, Before paragraph, and After paragraph.

If you change the first choice, Line spacing, then all lines will be adjusted, both inside and outside of paragraphs. If you choose Before or After paragraph, then extra space will be placed between paragraphs, while the lines inside the paragraph will remain single-spaced. For this example, we’ll change only the space Before paragraphs to 0.5. Then click on the Preview button. If you are satisfied with this look, click OK. If not, change the setting again and preview until you are happy with the look before clicking OK.

Two More Text Slides

We will now create two more text slides so we can elaborate a bit about each of these tasks.

1. Insert two more bulleted text slides, just as you did previously.

2. On the first slide we don’t want a slide title, so click in the top box to select it, then click on the white edge of the box and hit the Delete key.

3. Click in the bottom box and type the following:
   
   Text (hit Return and Tab)
   Bulleted Lists: turn on and off bullets (hit Return)
   Line Spacing: revise spacing between lines and paragraphs (hit Return)
   Text Blocks: ignoring, deleting, moving (hit Return and Shift-Tab)
   Graphics (hit Return and Tab)
Clip Art: comes with PowerPoint (hit Return)
Other Pictures: CDs, web, your own, etc. (hit Return)
Word Art: cool shapes and fancy colors (hit Return),
Auto Shapes: lines, arrows, shapes and more! (do not hit Return)

4. Move to the next slide, delete the slide title placeholder, and type:
Presentation (hit Return and Tab)
Rearranging slides (hit Return)
Adding sounds, movies, hyperlinks, animation (hit Return)
Revising animation order (hit Return)
Transitions (hit Return)
Viewing a presentation (hit Return)
Printing slides, handouts, notes (do not hit Return)

Now take a look at slides 3 and 4. While you were typing, the font got smaller and smaller to accommodate all the words you added. That’s one of the new features of PP 2001. However, since you deleted the title placeholder, you have lots of room at the top of the slide. It would look better if you resized the bulleted text placeholder box so that you can make the type bigger again.

5. Click anywhere on any text to select that placeholder box. Then simply move the box by clicking on the box edge, holding down the mouse and moving the box to where you want it. Then click on one of the white selection boxes in the corners and drag to resize the box.

6. Select all the text on the slide and increase the font size. The Formatting Palette makes it easy to change font sizes.

The Formatting Palette is a feature new to Office 2001. It replaces the old Formatting Toolbar. It is much more robust than the toolbar. What tools are available on the palette depends on what is active in the document. If you’re working with text, then you’ll get options that affect text, words, paragraphs, etc. If you’re working with clipart or other graphics, then the tools available will be ones that affect graphics. It is a very useful tool and I highly recommend that you leave it open and get familiar with it. You will soon learn to love using it.

A Note About Bullets

As you may have noticed, the default style for text includes bullets at the beginning of every paragraph. That is cool if you want lists of words with bullets in front, but not so cool if you don’t want that appearance.
You can turn on and off bullets by selecting the paragraphs involved and clicking on the Bullet Icon in the toolbar. When you turn bullets off, the text jumps over to the left margin where the bullet had been. If your text wraps around to take up more than one line, it looks dumb because the remaining lines in the paragraph are indented from the margin. The easiest way to fix this little problem is to put a tab at the beginning of a paragraph that doesn’t have a bullet.

Another thing to know about bullets is that you aren’t stuck with the predefined bullet the template uses. To change a bullet style:

1. highlight any existing text, then choose Format ▸ Bullet. The first window that appears offers a choice of common bullets. If you like one of them, click on it and then on the OK button.

2. If you don’t care for any of the preset bullet options, you can pick your own. Click on the Character… button at the bottom of the dialog box. Another dialog box appears from which you can choose any symbol you like. To switch to a different font, choose it from the box at the top of the window. You can also change bullet color and size. Click on the OK button when you’re happy with your choice. Click on the OK button in the other dialog box to close it, too, and then you’re back on your slide.

3. If you want to change the bullets on all the slides of your presentation, it is best to do that on the Slide Master. Choose View ▸ Master ▸ Slide Master. Make the desired changes, then return to the slides. The changes will be reflected on all slides.

Viewing Your Presentation

So far we’ve been working totally in slide view. There are several other useful ways to view your presentation, and to switch between the views is as simple as clicking the mouse.

At the lower left corner of the window there is a set of icons which looks like this:

```
[Icon Images]
```

The 1st icon on the left is the normal view, which is what we’ve been in all this time.
The next little icon, which looks like a set of lines, takes you to the Outline View. In this version of PowerPoint, the outline shows all the time in the left of the window. When you click on the Outline View icon, that part of the window expands and the slide becomes a miniature. You may like working in this view.

If you prefer not to see the outline, click on the 3rd little icon. That is slide view. While the outline doesn’t totally disappear, it does contract so that all you see are little icons of the slides. That makes it easy to maneuver from one slide to another.

The 4th icon looks like four little boxes and is called the Slide Sorter View. This handy little way of looking at your presentation is quite useful for rearranging slides and setting up transitions. We’ll discuss it in more detail later.

The last little icon enters you into the Slide Show, where you view the actual presentation. A slide will fill the entire screen. Transitions, builds, animation, movies, sounds, hyperlinks, etc. all work in this view. Click the mouse to move from one slide to the next. When you reach the last slide you will return to the regular PP view. If you want to end the show before reaching the last slide, hit the Escape key (top left on keyboard) or type $z$ – . (period).

Save Your Presentation

Now’s a good time to save your presentation if you haven’t already done so.

Simply go up to the File Menu and drag down to Save. Give your document a title. Make sure you’re saving it as a Presentation. For this exercise, save it to the Desktop – that makes it easy to find again. Then click on the Save button.

Incidentally, the default format for saving presentations is as a PP document. You can also save your presentations in many other formats, as you can see above.

When you save your presentation as a Web Page, many pages are created. Each page of your presentation is saved as an html document. Any graphics on any of your slides is saved as a separate GIF document. Other GIFs are created that allow the user to navigate between slides. All in all, when my 10-slide presentation was saved as a web page, I had one page saved in HTML format as the presentation, along with a folder of 64 other documents as backup items.
If you want to put your presentation up onto the web, a better choice may be to save it as a PowerPoint Movie. This creates a QuickTime movie of your presentation without all the extra documents.

**PowerPoint Graphics**

**Clip Art**

Office 2001 ships with quite an extensive library of clip art. These art objects can easily be inserted into all three Office programs: Word, Excel, and PowerPoint. There are several ways of inserting pictures, sounds, movies and other objects into your presentation. We’re going to use my favorite method. You may discover a way you like better on your own.

1. Move to Slide 4, or the last slide in your presentation.
2. Insert a new, blank slide (last slide in 3rd row of New Slide layout box).
   This creates a blank slide with nothing on it except background graphics. You can place anything on this slide that you want: clip art, photos, sounds, movies, tables, text, and more.
3. Choose Insert → Picture → Clip Art.
   This launches the Clip Gallery. This library of objects includes clip art, pictures, sounds and motion clips. Although the Clip Gallery is also available in Word and Excel, the sounds and motion clips are only available in PowerPoint.
4. As you can see, there is a listing of categories on the left, with the actual artwork in the right box. Scroll around until you find a picture you want to add to your slide. Then either double-click on the picture, or click on the picture once and click the Insert button. Your clip art picture will appear on your slide.

5. Microsoft Clip Art can be moved, resized, and re-colored. Parts can be removed or distorted. In order to adjust your picture, you must have the Drawing toolbar on.

If your Drawing toolbar is not on, go to View Menu ➪ Toolbars ➪ Drawing and release the mouse.

6. To move the clip art picture, click once on the picture. That will select the picture and you will see eight little white selection boxes on the edge of the picture. Place your cursor on top of this selected picture, hold down the mouse button, and move the picture to the desired location. (Double-clicking will relaunch Microsoft Clip Gallery so you can replace the picture with another.)

7. To resize the picture, select it as directed above. Then hold down the mouse arrow tip on one of the corner or side selection boxes and drag in or out to resize the picture. Dragging a corner box retains proportions, dragging a side box distorts the picture.

**Slide Background Color**

If you are using a template with a dark background, you may have trouble seeing the dark parts of your clip art image. In order to see the entire image, we’ll need to change either the background color or the image color. First we’ll try changing the slide’s background color.

8. Choose Format ➪ Background…. 
9. In the pop-down area, pick a light color. Click on the “Apply” button. DO NOT click on the “Apply To All” button or it will change all your slides, not just the one you’re working on.

10. If you don’t like the very limited selection of colors, drag down to More Colors…. The new Color Picker dialog box appears. Along the left are various color charts. Choose one you like, then zero in on the color you want for the background and click the OK button. (I think all these color picker choices are somewhat overwhelming. The Crayon Picker is the easiest to make a selection from, but it has the most limited selection of colors from which to choose.)

![Color Picker](image)

11. Now you should be able to see the entire clipart on top of a light background.

Re-coloring Clip Art

If you would rather keep the original color of the slide background, then you can re-color parts of your clip art image itself, to make it all show up on the slide. In order to do this, we need to ungroup all the different elements which make up the picture. Different colored objects are different elements. Objects which are the same color but are not connected are different elements. They are all grouped together to compose the picture, but in order to change anything on the picture, they need to be ungrouped.
1. Click once on your clip art picture to select it.

2. On the Drawing Toolbar, the first icon is a Draw Menu. Click on that icon and the menu pops up. Drag up to Ungroup. Now instead of having eight selection boxes around your entire clip art image, you’ll see many, many boxes inside of your clip art. That’s because each element is now separate from the rest.

3. Click outside of the entire image to deselect everything. All those little white boxes should disappear. Then click once on a part of the picture that you want to recolor. Choose a different color from the paint can on the toolbar. Place your arrow cursor on the drop-down arrow to the right of the paint can. Once again, if you don’t see a color that you like, choose More Colors… for a wider selection. It is possible that the part that you thought was selected wasn’t the one that re-colored. Since these elements are so close together, it is sometimes difficult to choose the one you want. If you colored the wrong thing, do an Undo and try again to select the correct element.

4. Continue re-coloring elements until you are happy with what you’ve done. At this stage, while elements are ungrouped, you can also move, rearrange, or delete any elements.

5. When you’re satisfied with your image, you need to regroup it. Click on the arrow on the Drawing Toolbar. Use it to draw a box around your object: start at an upper or lower corner and be sure that the marquee box that appears surrounds the entire clip art. Redraw the box if necessary. With everything selected, choose Group from the Draw menu.
Inserting Other Images

Although the clip art supplied by Microsoft is quite extensive, sometimes you can’t find exactly what you’re looking for. Perhaps you want to include a photograph, or a clip art picture from one of those gigantic collections that you can pick up for only $100. Or maybe you’ve got some pictures off the Internet to add to your slide show.

To include an image that’s somewhere on your hard disk:

- Choose Insert ➪ Picture ➪ From File….
- Locate the image you want and click on the Open button at the bottom of the dialog box.

To include an image from a scanner or camera:

- Be sure the scanner or camera is connected to the computer and the drivers are installed.
- Choose Insert ➪ Picture ➪ From Scanner or Camera….
- Identify which device you want to use and click on the Acquire button.
- The correct software will launch and once you’ve run it successfully, the image will automatically appear on your slide.

Clip Art Tip

One advantage of using Microsoft Clip Art instead of someone else’s is that other clip art isn’t always so easy to recolor and adjust.
Auto Shapes

You can add AutoShape graphics to your Office 2001 documents. AutoShapes are ready-made shapes including lines, boxes, circles, stars, etc. On your presentation, insert a new slide and follow one of these two methods to insert an AutoShape:

1. With the Drawing toolbar open, click on the AutoShape icon and choose a shape from the AutoShape pop-up menu.

2. From the Insert menu, choose Picture–AutoShape. The AutoShape toolbar will appear from which you can choose your shape.

3. Once you’ve clicked on a shape, move your cursor to where you want the figure, hold down the mouse button, and drag until the shape is the size you want. If you hold down the shift key while dragging, the AutoShape will be proportionally even (square/circle).

On some AutoShapes you may notice one or two small yellow diamonds. These little spots allow you to reshape the AutoShape. For example, by moving the little yellow spot on a starburst it makes the rays longer and skinnier, or shorter and fatter.

AutoShape Used as a Frame in Enclose a Photo
Some adjustments you can make to your AutoShape using the tools on the Drawing toolbar include:

- Filling in with: a color, texture, pattern or photograph.
- Changing the color and thickness of the lines.
- Giving a shadow. Try adjusting the shadow’s color.
- Making object 3-D.
- Placing text inside the AutoShape. To do this, click on theTextbox Icon on the Drawing Toolbar. Then click on the AutoShape. A text cursor will appear for you to start typing. Unlike prior versions of PowerPoint, the textbox and the AutoShape are automatically linked.

My advice is to take some time playing around with all the AutoShape options and figuring out what they all do. I can’t possibly explain each option to you, but you can come up with some pretty awesome results with very little effort.

AutoShapes in PowerPoint contain a category called “Action Buttons” which is not available in MS Word. Action Buttons allow you to create buttons for jumping to places, playing a movie or sound, or exiting to a web page. Action Buttons will be discussed in their own section.
Next in the little bag of graphics tricks is something called Word Art. This is totally cool for making headings or other text that you want to use to grab attention. It’s so simple to use.

1. Create a new, blank slide in your presentation.
2. Open up WordArt by clicking on the tilted A in the Drawing toolbar, or choose Picture–WordArt from the Insert menu.
3. The WordArt Gallery will appear. Click on the style you want. Don’t be concerned about the colors. You can change the color of any selection.

![WordArt Gallery](image)

4. A box will appear for you to type in the text. This is a good place to choose a font and size, also. Then click on the OK button.
5. The WordArt text will appear, along with the WordArt toolbar. Use the toolbar to modify the results, such as choosing a different color, different shape, rotate the text, etc.
6. WordArt also has the same little yellow diamonds as you saw when we used AutoShapes. They are for the same purpose. You can skew the text around by moving the little yellow spots.

WordArt is another place where you should spend some time playing around to see what does what. Have fun! Don’t be timid!

**Background Pictures**

There’s one more thing I’d like to mention about graphics: You can make the background of a slide a picture instead of whatever default template you’ve chosen.

To do this, first be sure that the picture is located on your hard disk. Also, this looks better if the picture is proportioned similar to the slide – in other words, it looks better to use a horizontal picture on a horizontal slide. You can break this rule but the photo will be distorted and likely won’t look like you’d hoped. On the other hand, you can get some interesting special effects by distorting the picture.

1. Choose Format ➪ Background…. Drag down to Fill Effects…

2. In the resultant dialog box, click on the Pictures tab.

3. Locate the desired picture and click OK.

4. Click on the Omit background graphics from master button

5. Click on the Apply button. Be sure not to click on the Apply To All button unless you want to change the background for your entire presentation.
Action Buttons

Action Buttons are a special kind of AutoShape. These little figures, in and of themselves, don’t really do anything, but when you use one of these buttons, you can link it to a hyperlinked activity which allows you to play a movie, a sound, open a document, jump to a web page, or lots of other activities.

1. Create a new blank slide.
2. To create an Action Button, choose the Action Button menu from the AutoShapes icon on the Drawing Toolbar.

   As you look at the choices to the right, you’ll see that many buttons already have little pictures on them, while the first button is blank. If you choose a button that has a little picture, the action has already been set for that button, and when you draw the button on your slide, that little picture will also show up on the button.

   For our exercise, choose the blank style to create a button whose action is not predetermined.

3. Your cursor will turn into a cross-hairs. Place the cursor on the slide, click and drag the mouse until the button is the size you want and release the mouse. You will have a button and the Action Settings dialog box will appear.
The Action Settings dialog box is where you assign an action to an action button (or other graphic element). You have a choice of playing a sound (pre-installed or a sound you have downloaded onto the computer), linking to another different slide in same show, a different PowerPoint Presentation, a document in a different software program, a web address, etc.

You can choose to have an action occur either when you click on the button, or when the mouse moves over the button. You can assign two different actions to the same button, one for when the mouse goes over the button, and another action for when you click on the button.

4. In the Action Settings box, be sure you’re on the Mouse Click tab. Click on the Hyperlink to radio button. In the little drop-down box choose URL…

Now when you click on the button it will launch a web browser (probably Internet Explorer) and go to a particular web site.

5. In the URL: box, type http://www.foothill.fhda.edu. This hyperlinks the button to the Foothill College web site. You must include the http:// prefix!

6. Click the OK button in both open dialog boxes and you will return to your slide with the action button on it. Resize the button if you want, move it into position wherever you want, and you should probably add some identifying text so you know what the button does.

Action buttons can be recolored by choosing another color from the paint bucket and another line color from the paint brush. You can make an action button invisible by choosing No Fill and No Line. Before making the button invisible, make it big enough and place it in an area of the slide that you can click on easily so that when you click on the invisible button, the action will occur.

I have sometimes made an action button invisible and then placed it over a clip art picture so that I know what to click on to make the action occur. However, you can
assign an action to a clip art graphic without having to make a button. Simply click once on the graphic to select it, and then choose Slide Show ➪ Action Settings…. This works exactly like an action button.

Planning the Presentation

Now that all your slides are finished, you are ready to put together the presentation. Switch to the Slide Sorter view. You should now have 1 title slide, 3 text slides, 1 slide with a clip art graphic, 1 slide with an AutoShape graphic, 1 slide with a Word Art graphic, 1 slide with a picture as the background, and 1 slide with a button that links to Foothill College.

Transitions Between Slides

Transitions are the sparkles between one slide and the next. Although there are other places to set transitions between slides, the easiest way to set transitions is while you are in the Slide Sorter view. Simply select the slides you want to set transitions for (⌘-A selects them all), and then choose a transition from the toolbar. A presentation looks more professional if you use the same transition for all slides. However, one of the choices is Random, so the computer will choose a different transition for each slide. Use this only if you really can’t make up your mind. If you’re preparing slides for overhead projector or transparencies, don’t bother with transitions or builds.

Also located on the Toolbar is an icon which links to the Slide Transition dialog box. This feature allows you to have more control over your transitions. Whereas the toolbar only let you choose a style of transition, the dialog box allows you to choose a style, set the speed, attach a sound, and decide if the slides should advance manually or automatically.
Builds

Builds are the old way of setting how text appears on the slide: all at once or one bullet at a time. If you are familiar with a previous version of PowerPoint (before 2001), and you used the Builds feature, you should know that builds don’t work that way anymore. Now you have to set your builds in the Animation dialog box.

Animation

Every item on your slide can be animated except background objects.

1. Move to the 3rd slide you created. The one that starts out with Text/bulleted lists…. It’s probably slide 3.

2. Choose Slide Show → Animations → Custom.

   This slide only has one item on it (Text box 1). In the top left box, click on Text 1 to identify it as the item to be animated.

3. Click on the Options tab if you’re not already on that page.

   By default, text appears on a slide as soon as the slide appears. Under the Text entry options, we DO want the text to enter all at once, so leave that alone. (The other options, By Word and By Letter, take forever to appear and your whole audience would be tuned out by the end of the first sentence.)

4. Also under the Options tab, we set how each bulleted group appears on the slide. If you choose Bullets grouped by 1st level, then on our slide, the first major paragraph (Text) will appear, along with its following items together, followed by the next major paragraph (Graphics) along with its bulleted items.

   If, instead we choose Bullets grouped by 2nd level, then each bulleted item will appear alone and you’ll have to click the mouse between each and every sentence.

   For our project, I don’t care if you choose to group by 1st or 2nd level. It’s your decision.
5. After you’ve assigned the way the bulleted items will appear, you need to choose an animation effect. Click on the Effects tab.

From the pop-down list, choose an effect. You can also choose a sound to go with the effect, but often that is just distracting from your presentation.

If you want the existing bulleted items to dim when a new bulleted item appears, then where it says After animation: Don’t Dim, choose a color for the text to change to. You can also hide text after animation.

6. A feature new to PowerPoint 2001 is the ability to set an exit animation and sound.

7. On our sample slide, since we only have one item, we don’t need to set the order of animation of the objects. If there were more than one item, however, we would click on the middle tab, Order and Timing, and set which item animates first, then second, etc.
The Last Slide

Presentations should end with a black slide. By ending with a black slide, it prevents your audience from being abruptly jerked from your wonderful presentation back into the “underwear” of the program to see all the gory details. Don’t leave the black slide until the projector has been turned off. The easiest way to end with a black slide is to Choose Edit Preferences. On the View tab, click to make a check next to End with a black slide.

Viewing Your Show

You need to get into the habit of viewing your slides often. You can’t really be sure of how things are working without seeing the finished product. Enter the slide show viewer by clicking on the last icon in the bottom lower left.

Methods of moving during the presentation:

- Click the mouse to move ahead 1 slide.
- Hit the arrow keys on the keyboard to forward or backwards one slide at a time.
- Use the Slide Navigator bar at the bottom of the window. This feature needs to be turned on under Preferences View. It may be distracting to your audience.
- Hold down the Control key and click in the lower left corner. The slide show control panel will appear for you to go to whatever slide you wish.
- If you want to end viewing before you reach the last slide, hold down the command key and type a period (.) or hit the Escape key at the upper left of the keyboard.
- You can set the presentation to proceed on its own without needing the intervention of clicking on a mouse or other manual interference. All the controls for doing so are located under the Slide Show menu. We’re not going into further detail about this option.
Outputting Your Presentation

Sending to a Printer

If you’re going to show your presentation from a computer, you may not need any output at all. However, if you want transparencies, handouts, speaker notes, or a hard copy of the slides, you’ll need to print something out.

Choose Print from the File menu. Switch from General view to Microsoft PowerPoint view. Here you can select what you want to print: slides, handouts, notes, etc.

You can choose to print in Black & White (no gray). If you want to print to a color inkjet printer, make sure that neither Black & White, nor Grayscale boxes are checked.

Then just click on the Print button.

Web Pages

As mentioned in the Save section, your presentation can be saved as a web page and then put onto the web. You can see a copy of my presentation as seen on Internet Explorer below.
PowerPoint Movies

Your presentation can be saved in QuickTime format, to be viewed as a movie.

2. In the Save dialog box, click on the Adjust settings… radio button, then click Next.

3. In the Movie Options box, make any changes you want, then click OK. Your presentation will be saved as a QuickTime movie.

Make Real Slides

You can output your slides to a film recorder in the TRC. You’ll need to ask for help with this and you’ll need to supply your own roll of Ektachrome 100 film.

That's All, Folks!