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Section A:  Introduction 

 

Lesson: Overview 

  
    

Workbook goal 
The goal of this workbook is to provide you with the knowledge and practice to accurately 
navigate through Banner.  This workbook is divided into five sections: 
• Banner Forms 
• Main Menu 
• Menu Bar 
• Toolbar 
• Help features 

Intended audience 
All Banner users. 

Prerequisites 
Before completing this course, you should have familiarity with 
• using a computer and mouse 
• Microsoft Windows Navigation. 

Section contents 
Overview 5 
Banner Product Suite 6 
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Section A:  Introduction 

 

Lesson: Banner Product Suite 

  
    

Introduction 
What is the Banner product suite? 
• All-encompassing internet-native software applications for the higher education community. 
• Supports functions that need to be carried out for an institution to run efficiently. 
• Comprised of various Banner products that have the ability to interface with each other for 

the purpose of accomplishing necessary tasks. 

Suite products 
The Banner product suite consists of six products.  Your institution may have licensed all or only 
some of the products.  
• General* 
• Advancement 
• Finance 
• Financial Aid 
• Human Resources -- Payroll/Position Control 
• Student 
 
* Included when any of the other products are licensed. 

Interfacing Banner products 
Banner products have the ability to interface with each other for the purpose of sharing 
information and making transactions. 
 
Example:  The Banner Human Resources system will interact with the Banner Student system to 
find out which students are employed and how much they should be getting paid.   
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Section B:  Banner Forms 

 

Lesson: Overview 

  
    

Introduction 
The purpose of this section is to familiarize users with how Banner forms are set up, named, and 
the different components that make up the form. 

Objectives 
After completing this section, you will be able to 
• describe areas on the form 
• define types of forms 
• explain the naming convention for forms 
• explain parent-child relationships 
• describe fields, blocks, and records 
• search for items in a database. 

Section contents 
What is a Form? .......................................................................................................................8 
Types of Forms.......................................................................................................................11 
Naming Conventions..............................................................................................................20 
Form Components ..................................................................................................................27 
Wildcards................................................................................................................................36 
Dialog and Alert Boxes ..........................................................................................................37 
Self Check ..............................................................................................................................38 
Answer Key............................................................................................................................40 
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Section B:  Banner Forms 

 

Lesson: What is a Form? 

  
    

Introduction 
A form is an online document where you can enter and look up information in your database.  A 
form visually organizes information so it is easier to enter and read.  A  Banner form is similar to 
a paper form, except information is entered once and then used by other forms, reports, and jobs. 
 
Forms can include windows, dialog boxes, and alert boxes. 

Banner form example 
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Section B:  Banner Forms 

 

Lesson: What is a Form? (Continued) 

  
    

Parts of a form 

 
 

Part Description 
Title Bar May display the form’s descriptive name, the seven-character ID 

name, the software version number and the database name. 
Search Icon Calls up the set-up form that contains the pre-entered data for you 

to select an ID.   
Key block Contains information that determines what is entered or displayed 

on the remainder of the form. 
Information block Displays data about the information entered in the Key Block.  

Area where you enter information prior to updating a record. 
Field Area on a form where you can enter, query, change, and display 

specific information. 
Pull-down list Used to select a field value from a list of pre-defined values.  A 

down arrow in the right side of the field indicates that the field has 
a pull-down list. 

Tabs Tabs are used to arrange information in a meaningful way, and 
allow you to navigate easily between groups or blocks of 
information. 

Title Bar 
Search Icon

Pull-down list 

Field 

Information block 
 

Key block 
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Section B:  Banner Forms 

 

Lesson: What is a Form? (Continued) 

  
    

Parts of a form, continued 

 
 
 

Part Description 
Radio Button Used to select one of several options.  Only one radio button can be 

selected at a time. 
Checkbox Used to enable or disable features or options.   

Radio Buttons Checkbox 
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Section B:  Banner Forms 

 

Lesson: Types of Forms 

  
    

Form categories 
Based on their usage, forms can be categorized as being either a set-up or day-to-day form.  Set-
up forms need to be completed during implementation and before day-to-day forms are used.  
Generally, access to set-up forms is restricted to a few users. 

Form types 
Different form types are associated with the form categories. 
 

Categories Users Types 
Setup Administrator and/or Staff • Rule 

• Validation 
• Control 

Day-to-Day Staff • Inquiry 
• Application 
• Query 
• Maintenance 
• Wizard 
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Section B:  Banner Forms 

 

Lesson: Types of Forms (Continued) 

  
    

Form definitions 
The following units detail the different forms and explanations. 

Rule form 
Rule forms are used to define the calculations and parameters that impact processing on other 
forms, reports, and jobs.  These forms let you tailor Banner to your institution’s procedural 
requirements.  You can enter new rules or revise existing ones if your security level permits. 

Rule form example 

 

Rule form key points 
• Used to set up user-defined rules for calculations and parameters to process data. 
• Enables you to tailor Banner to your institution’s needs. 
• Must be defined before the institution begins using the system. 
• Must be completed in a specific order.  
• Must have clearance to do so. 
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Section B:  Banner Forms 

 

Lesson: Types of Forms (Continued) 

  
    

Validation form 
Validation forms are used to define the values that can be entered in specific fields on application 
validation, or rule forms.  These values make up a field’s List of Values (LOV). 
 
Banner uses LOVs to validate many fields.  When the cursor is in a field that must be validated, 
List of Values appears in the status line, indicating that the entry must come from the LOV.  If 
you try to enter a value that isn’t in the LOV, an auto hint message appears.  
 
Most validation forms are completed when Banner is implemented.  If your security level 
permits, you can use a validation form to enter new values or update existing ones.  Remember, 
you can only change values on a validation form, not through an LOV window. 

Validation form example 

 

Validation form key points 
• Used to create choices in Rule, Application, and/or Query forms. 
• Values make up a field’s List of Values (LOV). 
• Defined when your system is installed. 
• Can be added to or altered with discretion. 
• May require clearance. 



 

 
© SunGard 2004-2005  Fundamentals 
 Page 14 

 

Section B:  Banner Forms 

 

Lesson: Types of Forms (Continued) 

  
    

Inquiry form 
Inquiry forms are used to look up existing information, often returning information to the calling 
form.  You can access an inquiry form from the main menu, from another form, with Direct 
Access, or with Object Search. 

Inquiry form example 

 

Inquiry form key points 
• Used to look up existing data. 
• Can access Inquiry forms from the main menu, another form, Direct Access, or Object 

Search. 
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Section B:  Banner Forms 

 

Lesson: Types of Forms (Continued) 

  
    

Application form 
Application forms are used to enter, update, and query information in Banner.  This is the most 
common type of form. 

Application form example 

 

Application form key points 
• Most common type of form. 
• Provides data entry capabilities – enables you to build information into the system. 
• Provides query capabilities – allows you to request and view existing information in the 

database. 
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Section B:  Banner Forms 

 

Lesson: Types of Forms (Continued) 

  
    

Query form 
Query forms are used to look up existing information, often returning information to the calling 
form.  You can access most query forms directly from the main menu, with Direct Access, or 
with Object Search. 

Query form example 

 



 

 
© SunGard 2004-2005  Fundamentals 
 Page 17 

 

Section B:  Banner Forms 

 

Lesson: Types of Forms (Continued) 

  
    

Control form 
Control forms are used to define the processing rules for application and validation forms at the 
system level.  You can enter new controls or revise existing ones if your security level permits. 

Control form example 

 

Control form key points 
• Used to define processing rules for application and validation forms at the system level. 
• Enter new controls or revise existing ones. 
• Must have clearance to do so. 
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Section B:  Banner Forms 

 

Lesson: Types of Forms (Continued) 

  
    

Maintenance form 
Maintenance forms are used regularly to reflect changes/updates that will effect information in 
Banner. 

Maintenance form example 
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Section B:  Banner Forms 

 

Lesson: Types of Forms (Continued) 

  
    

Wizard form 
Wizard forms are used to give step-by-step instructions for completing an application. 

Wizard form example 

 

Wizard form key points 
Provide step-by-step instructions for completing a task in Banner. 
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Section B:  Banner Forms 

 

Lesson: Naming Conventions 

  
    

The seven-character form name  
Every form has an abbreviated seven-character form name.  Most of the time, forms are referred 
to by this seven-character form name. 

Position 1 
• Identifies the Banner product owning the form, report, process or table. 
• Products are Accounts Receivable, Advancement, Finance, Financial Aid, General, Human 

Resources, Student and Technical.  
The following table contains the codes for various Banner products. 
 

Code Product/Purpose 
A Advancement 
B Property Tax 
C Courts 
D Cash Drawer 
F Finance 
G General 
K Work Management 
L Occupational Tax and License 
N Position Control 
O Customer Contact 
P Payroll 
Q Electronic Work Queue 
R Financial Aid 
S Student (shared) 
T Accounts Receivable 
U Utilities 
V Voice Response 
X Records Indexing 

W, Y, Z Reserved for Client Applications 
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Section B:  Banner Forms 

 

Lesson: Naming Conventions (Continued) 

  
    

Position 2 
• Identifies the application module owning the form, report, process or table.   
• Unique to the product identified in position 1. 
• For each Banner product, the second position would be one of the following codes. 
 

Code Product/Purpose 
Position 2 for Banner Advancement 

A Membership 
D Designation 
E Event Management 
F Campaign 
G Pledge and Gift/Pledge Payment 
L Label 
M Prospect Management 
O Organization 
P Constituent/Person 
S Solicitor Organization 
T Validation form/table 
U Utility 
V Reserved-Canadian Solution Center 
X Expected Matching Gift 

Position 2 for Banner Financial Aid 
B Budgeting 
C Record Creation 
E Electronic Data Exchange 
F Funds Management 
H History and Transcripts 
J Student Employment 
L Logging 
N Need Analysis 
O Common Functions 
P Packaging and Disbursements 
R Requirements Tracking 
S Student System Shared Data 
T Validation form/table 
U Utility 
V Reserved-Canadian Solution Center 
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Section B:  Banner Forms 

 

Lesson: Naming Conventions (Continued) 

  
    

Position 2, continued 
 

Code Product/Purpose 
Position 2 for Banner HR/Payroll (P) Position Control (N) 

A Application 
B Budget 
C COBRA 
D Benefit/Deductions 
E Employee 
H Time Reporting/History 
O Overall 
P General Person 
R Electronic Approvals 
S Security 
T Validation/rule table 
U Utility 
V Reserved-Canadian Solution Center 
X Tax Administration 

Position 2 for Banner Finance 
A Accounts Payable 
B Budget Development 
C Cost Accounting 
E Electronic Data Interchange 
F Fixed Assets 
G General Ledger 
I Investment Management 
N Endowment Management 
O Operations 
P Purchasing/Procurement 
R Research Accounting 
S Stores Inventory 
T Validation form/table 
U Utility 
V Reserved-Canadian Solution Center 
X Archive/Purge 
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Section B:  Banner Forms 

 

Lesson: Naming Conventions (Continued) 

  
    

Position 2, continued 
 

Code Product/Purpose 
Position 2 for Banner General 

E Event Management 
J Job Submission 
L Letter Generation 
O Overall 
P Purge 
S Security 
T Validation form/table 
U Utility 
V Reserved-Canadian Solution Center 
X Cross Product 

Position 2 for Banner Student 
A Admissions 
C Catalog 
E Support Services 
F Registration/Fee Assessment 
G General Student 
H Grades/Academic History 
I Faculty Load 
K Reserved for SCT International 
L Location Management 
M CAPP 
O Overall 
P Person 
R Recruiting 
S Schedule 
T Validation form/table 
U Utility 
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Section B:  Banner Forms 

 

Lesson: Naming Conventions (Continued) 

  
    

Position 2, continued 
 

Code Product/Purpose 
Position 2 for Banner Accounts Receivable (R) 

F Finance Accounts Receivable 
G General Accounts Receivable 
O Overall 
R Research Accounting 
S Student Accounts Receivable 
T Validation form/table 
U Utility 
V Reserved-Canadian Solution Center 

Position 2 for Banner Information Access/Kiosk (I) 
R Financial Aid 
S Student 

Position 2 for Banner XtenderSolutions (E) 
T Validation form/table 
X XtenderSolutions 

Position 2 for Banner All Products 
W Reserved for client forms or modules used within a Banner application 
Y (character in position 1 does not equal W, Y, or Z) 
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Section B:  Banner Forms 

 

Lesson: Naming Conventions (Continued) 

  
    

Position 3 
• Identifies the type of form, report, process or table. 
• Codes are the same for all Banner products.   
 

Code Type of Form/Process 
A Application  
B Base Table 
I Inquiry 
P Process 
R Rule Table, Repeating Table, Report or Process 
V Validation 
M Maintenance 

Positions 4, 5, 6, 7 
• Identifies a unique four-character code for the form, report, process or table. 
• The following are some examples of four-character names. 
 

Code Purpose 
***IDEN Identification 
***PINC Position Incumbent 
***STDN Student Relation 
***PERS Person 
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Section B:  Banner Forms 

 

Lesson: Naming Conventions (Continued) 

  
    

Introduction 
A relationship between types of forms is referred to as the parent-child relationship.  
 
If information on a parent form has been assigned to a child form, the parent information cannot 
be deleted without deleting the child first. 
 

Relationship Forms 
Parent Rule and Validation 
Child Application and Query 

Example 
If a rule form has been assigned to an application form, the information on the rule form cannot 
be deleted without deleting the information on the application form first. 
 
 
 
 
 
 
 
 
 
Note:  A control form is considered neither a parent nor child form because it is used as more of 
a reference for processing than a rule.  If you wanted to change a processing rule on a control 
form, it would affect only how the forms are processed after the control form is changed. 

Rule Form 
Ex: Course number 123  

is defined

Application Form 
Ex: Assign Megan to 
Course Number 123 
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Section B:  Banner Forms 

 

Lesson: Form Components 

  
    

Introduction 
All Banner forms are made up of three components: Records, Fields, and Blocks. 

Blocks 
A block is a section of a form or window that contains related information.  If a form or window 
contains more than one block, each block (except the key block) may be enclosed in a beveled 
box. 
 
Blocks:  
• Group information  
• Can be one or more on a screen 
• May be organized on tabs within a form 
• Think of as “sections” on a form 
 
Example:  A student’s record in SPAIDEN contains the following blocks: Current Identification, 
Person Name Information, and Non-Person Information. 

Types of blocks 
There are two types of blocks, a Key Block and an Information Block. 
 

Part of Form Description 
Key block • Where you start on a form. 

• Every form has a Key block. 
• A unique code is entered such as an ID number, term code or 

document number. 
• Lets Banner know what piece of information you want to 

retrieve. 
• The rest of the information on the form will refer to the 

information that you enter on the Key block. 
Information block • Section that contains related information to what was entered in 

the Key block. 
• A line may separate each Information block on the form.  
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Section B:  Banner Forms 

 

Lesson: Form Components (Continued) 

  
    

Screen image 

 

Navigating blocks 
To navigate in between blocks or tabs, you would use the Next Block or Previous Block 
functions.  These are icons located on the toolbar in a form.  If you prefer to use keystrokes for 
navigation, you can use Ctrl-Page Down to reach the Next Block or Ctrl-Page Up for the 
Previous Block. 
 
Next Block              Previous Block 

                       
 

Key block 

Information block
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Section B:  Banner Forms 

 

Lesson: Form Components (Continued) 

  
    

Fields 
Fields are labeled space within a block.  You can enter, query, change and/or display specific 
information within a field. 
 

 
 
There is usually more than one field on a form: 
 

 
 

Field 

Field 

Field  Field  
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Section B:  Banner Forms 

 

Lesson: Form Components (Continued) 

  
    

Field states 
The following list details the different states a field can be presented on a form. 
 
Note:  You may not be able to navigate to all fields within a form.  On query-only forms, you 
frequently cannot move through any fields at all. 
 

State Example Description 
Enabled  

 

• Cursor is allowed in the 
field.   

• Information in the field is 
displayed in black text. 

Disabled  • Cursor is not allowed in 
the field. 

• If information exists, it 
cannot be changed 
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Section B:  Banner Forms 

 

Lesson: Form Components (Continued) 

  
    

Field values 
Any data that is entered or displayed in a field is a value.  There are two types of values as 
detailed in the chart below. 
 
Note:  The names of the fields that have a pre-defined value, or LOV, have a drop down arrow 
next to the field.  Fields that you can search for a value in the database also have a drop-down 
arrow next to the field.  The most common example is the ID field on the %Iden forms. 
 

 
 

Type Description Example 
Free-format Free access to type in 

whatever information is 
required.   
Not previously defined on a 
validation form. 

Street addresses. 
 

List of Values (LOV)  Data on the LOV comes from 
previously defined values on a 
validation form.   
When you double-click on a 
LOV field.  Use a Search icon 
or press the F9 key, previously 
defined values are displayed.   

State codes – FL, PA, DE. 

Search Field If a field is a search field you 
must click the search icon to 
search. 

ID, Last Name, First Name. 
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Section B:  Banner Forms 

 

Lesson: Form Components (Continued) 

  
    

Navigating fields 
To navigate between fields, use the next and previous keystrokes as detailed below. 
 
Note:  You may also navigate between fields using the item pull-down menu on the menu bar. 
 

Function Command 
Next field Tab or Enter 

Previous field Shift + Tab 

Records 
A record is a group of fields that make up a logical unit.  There may be more then one record in a 
block. 
 
Example:  A person record is made up of several fields:  ID, Last Name, First Name, Middle 
Name, Birth Date, Change Indicator, Type 

Banner form 

 

Record counter 
The record counter displays number of records viewed and the number of total records. 
 
Note:  A question mark in the status line signifies that there are more records, but you haven’t 
gotten to the last one, so the computer doesn’t know how many there are yet. 
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Lesson: Form Components (Continued) 

  
    

Banner form 
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Section B:  Banner Forms 

 

Lesson: Form Components (Continued) 

  
    

Viewing records 
Some forms have a scroll bar to view existing records.  
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Section B:  Banner Forms 

 

Lesson: Form Components (Continued) 

  
    

Navigating records 
You can navigate to different records one of three ways: 
 
1. Use the Next Record or Previous Record functions located on the toolbar in a form. 
 
Next Record                         Previous Record 

                                   
 
2. Use the record pull-down menu in the menu bar. 
3. Use the keys on the keyboard to navigate through records. 
 

Function Command 
Next record Down-arrow 
Previous record Up-arrow 
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Section B:  Banner Forms 

 

Lesson: Wildcards 

  
    

Searching for items in a database 
A wildcard is a special character that represents one or more other characters.  Use wildcard 
symbols % and _ in the search criteria. 
 
• % (percent sign) represents any number of characters 
• _ (underscore) represents one occurrence of a character 
 
Note:  ma is used as an example.  The wildcard symbols can be used with any combination of 
latter in any order. 
 

To get these results… Enter these criteria… 
All entries that contain ma %ma% 
All entries that begin with ma ma% 
All entries that end with ma %ma 
All entries that have m as a second character _m% 
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Section B:  Banner Forms 

 

Lesson: Dialog and Alert Boxes 

  
    

Pop-up boxes 
Pop-up boxes are windows that appear on your screen for a specific purpose.  All popup boxes 
require that you take action before continuing on the form.   

Types of pop-up boxes 
There are two types of Pop-up boxes. 
• Dialog Box 
• Alert Box 

Dialog box 
A dialog box appears when you must chose from two or more responses. 
 
The following is an example of a dialog box. 
 

 

Alert box 
An alert box notifies you of a condition that may impact data. 
 
The following is an example of an alert box. 
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Section B:  Banner Forms 

 

Lesson: Self Check 

  
    

Directions 
Answer the following questions.  Try to do this without using your workbook notes. 

Question 1 
Content in the Information Block determines what is entered or displayed on the rest of the form.  
 
True or False 

Question 2 
A form is a document in which you enter and look up information stored in your database. 
 
True or False 

Question 3 
Which of the following options allow you to enter data? 
 
a) Field  
b) Pull-down list 
c) Radio button 
d) Checkbox 

Question 4 
A validation form allows you to define processing rules.   
 
True or False 

Question 5 
Few forms have a specific seven-character code. 
 
True or False 
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Section B:  Banner Forms 

 

Lesson: Self Check (Continued) 

  
    

Question 6 
Position two in the seven-character code identifies the application module owning the form, 
report, process or table. 
 
True or False 

Question 7 
If a parent form has been assigned to a child form, the child form cannot be deleted without 
deleting the parent first. 
 
True or False 

Question 8 
Most forms have a Key block. 
 
True or False 

Question 9 
Using an underscore in the search criteria represents which of the following? 
 
a) Any number of characters. 
b) One occurrence of a character. 
c) Two occurrences of a character. 
d) All characters. 

Question 10 
This box will notify you of a condition that may impact data. 
 
a) Direct Access 
b) Alert  
c) Element 
d) Dialog 
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Section B:  Banner Forms 

 

Lesson: Answer Key 

  
    

Question 1 
Content in the Information Block determines what is entered or displayed on the rest of 
the form.  
 
False.  Content in the Key Block determines what is entered or displayed on the rest 
of the form. 

Question 2 
A form is a document in which you enter and look up information stored in your 
database. 
 
True. 

Question 3 
Which of the following options allow you to enter data? 
 
a) Field  
b) Pull-down list 
c) Radio button 
d) Check box  

Question 4 
A validation form allows you to define processing rules.   
 
False.  Control forms allow you to define processing rules.   

Question 5 
Few forms have a specific seven-character code.  
 
False.  All forms have a seven-character code. 

Question 6 
Position two in the seven-character code identifies the application module owning the 
form, report, process or table. 
 
False.  Position 1 identifies the application module owning the form, report, process 
or table. 
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Section B:  Banner Forms 

 

Lesson: Answer Key (Continued) 

  
    

Question 7 
If a parent form has been assigned to a child form, the child form cannot be deleted 
without deleting the parent first. 
 
False.  The child form must be deleted first, then the parent form. 

Question 8 
Most forms have a Key block. 
 
False.  All forms have a Key block. 

Question 9  
Using an underscore in the search criteria represents which of the following? 
 
a) Any number of characters. 
b) One occurrence of a character. 
c) Two occurrences of a character.  
d) All characters. 

Question 10 
This box will notify you of a condition that may impact data. 
 
a) Direct Access 
b) Alert  
c) Element  
d) Dialog 
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Section C:  Main Menu 

 

Lesson: Overview 

  
    

Introduction 
The purpose of this section is to familiarize the user with the Banner Main Menu and its 
components. 

Objectives 
After completing this section, you will be able to 
• describe the areas of the Banner Main Menu 
• navigate through the Main Menu hierarchical structure 
• utilize methods for accessing forms 
• define and run a QuickFlow 
• create, change, and copy My Banner. 

Section contents 
 
 

Overview ................................................................................................................................42 
Banner Main Menu.................................................................................................................43 
Hierarchical Menu..................................................................................................................45 
Accessing Forms ....................................................................................................................47 
QuickFlows ............................................................................................................................55 
My Banner..............................................................................................................................56 
Self Check ..............................................................................................................................57 
Answer Key…………………………………………………………………………………59
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Lesson: Banner Main Menu 

  
    

Introduction 
The Main Menu provides an overview of the menus, forms, jobs and QuickFlows on Banner.  
You use the Main Menu to navigate through Banner. 

Parts of the main menu 
 

 

Hierarchical 
Menu 

Toolbar

Go To Field 

Auto Hint/Status Line 

My Links Canvas 

Broadcast Message 
Canvas 

Product Links 
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Lesson: Banner Main Menu (Continued) 

  
    

Parts description 
The following chart details the different areas of the main menu. 
 

Menu Part Description 
Menubar Offers a variety of options for navigating within Banner.  However, from 

the main menu, the options are limited. 
Object Search Access a form, job, or QuickFlow if you know part of its name, 

description or type. 
 

IF THEN 
You use object search from a form The current form remains open 
You exit the requested object You return to the original form 

 

Toolbar Set of icons that represent shortcuts for performing common functions 
from the main menu. 

Auto Hint/Status 
Line 

• Describes the field where the cursor is located. 
• Displays error and processing messages. 
• Explains the purpose of the field, what can be done next, or how to 

access another window or form. 
Hierarchical Tree 
Menu Structure 

Access forms through the main menu hierarchical tree structure. 

Product Links Access contents of various Banner products directly.   
My Links Canvas The Change Banner Password link goes to the Oracle Password Change 

Form (GUAPSWD), where you can change your password. 
 
The Check Banner Message link takes you to the Banner Message Form 
(GUAMESG), where you can view your messages.  A green check mark 
appears next to the link when you initially log in and have pending 
messages, or whenever a new message arrives.  The pop-up alert for new 
messages is no longer displayed. 
 
Personal links enable you to create up to six links to favorite URLs or 
often-used Banner objects.   

Broadcast Message 
Canvas 

The Broadcast Message button on the toolbar becomes enabled whenever 
you receive a broadcast message.  You can view your message(s) in the 
Broadcast Messages section at the bottom of the screen. 
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Introduction 
When accessing Forms from the Main Menu they are displayed as a hierarchy.  You can expand 
and collapse content by clicking on the folders. 
 

Closed folder  Select the closed folder to the left of an item to expand and view 
items contained under it. 

Open folder  Select the open folder sign to collapse the menu into the original 
item. 

Banner menu 
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Traversing the tree hierarchy  

 
 

IF AND THEN 
you click the closed folder to 
expand 

you see more closed folders it can be expanded further. 
 

you click the closed folder to 
expand 

you see the open folder  it cannot be expanded further. 

the menu cannot be expanded 
further 

you see the form that you want double-click on that form to 
access it. 
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Introduction 
The most commonly used ways to access forms are: 
• Hierarchical menu  
• Go To… Field from the Main Menu 
• Go To… Field accessed by F5 function from a form 
• Options Menu from within a form 
• List of forms accessed during current Banner Session stored in the File Menu 
• Direct Access Form (GUAPARM)  
• Site Map 

Hierarchical menu  
Access forms using the Hierarchical Tree Menu. 

Procedure 
Follow these steps to complete the process.  
Step Action 

1 Find the product area that you wish to access. 
2 Double-click on the closed folder next to the product to expand the menu. 
3 Double-click the form you would like to access or expand an area further by clicking the 

closed folder. 
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Banner menu 
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Lesson: Accessing Forms (Continued) 

  
    

Main menu ‘Go To…’ field 
You can access a form from the Go To… field above the Main Menu, if you know the seven-
character code of the form you wish to access.  You may also use the up and down arrow keys in 
the Go To… field to access forms you have previously opened during your current Banner 
session. 

Procedure 
Follow these steps to access a form from the Main Menu.  
Step Action 

1 Enter the form's seven-character code in the Go To…field.  

 
2 Press Enter or Tab. 
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Lesson: Accessing Forms (Continued) 

  
    

‘Go To….’ field called by F5 key 
Forms can be accessed via the Go To… field called by F5 Key, if you know the seven-character 
code of the form you wish to access.  You may also use the up and down arrow keys in the Go 
To… field to access forms you have previously opened during your current Banner session.   

Procedure 
Follow these steps to access a form via the F5 key.  
Step Action 

1 Press the F5 key.  

 
2 Enter the forms’ seven-character code in the Go To… field. 
3 Press Enter or Tab. 
4 Press the F5 key again to close out the Go To… window. 
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Options menu 
Forms can also be accessed from the Options Menu within a form.  When you are in most forms 
Banner lists related forms in the Options Menu.  You may access these forms by choosing them 
from the Options menu and when you close out of the chosen form you will be taken back to the 
original, or ‘Calling,’ Form. 

Screen image 
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List of forms stored in the File menu 
Forms can be accessed from the list of forms that are stored in the File Menu.  Banner retains a 
list in the File menu of the forms you have accessed during your current Banner session.  You 
may quickly access these forms by clicking on the File menu and choosing the form from the 
list.  The list is refreshed each time you log out and log back in to Banner. 

Screen image 
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Lesson: Accessing Forms (Continued) 

  
    

Direct access 
Use the Direct Access Form (GUAPARM) for quick access if you know a form’s seven-
character code. 

Procedure 
Follow these steps to complete the process.  
Step Action 

1 While in a form, from the menubar, select File. 
2 Select the Direct Access option.  That will take you to GUAPARM.  

 

 
Note:  Always open Direct Access from the File menu on the menubar.  You will learn 
more about the seven-character code later on in the module. 

3 Enter a valid name of a form. 
4 Click the Start button. 
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Site map 

The site map is accessible by selecting the site map link  from the main menu.  It will 
list top –level menus and one level below them.  No fields are listed, just links to various menus 
and forms. 

Screen image 

 

Using the site map 
The following chart explains how to utilize the site map. 
 

IF THEN 
you select a product from the site map the main menu displays the product you 

selected with one level expanded. 
you select a form, process, or QuickFlow it will be displayed. 
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Introduction 
A quick flow allows you to access a set of form in a specific sequence.   
 
Example:  One of your responsibilities includes entering new students into the system.  You may 
define a QuickFlow that accesses all of the forms required for that task so that you do not have to 
go through each required form from the menu. 
 

Action Benefit 
Allows for access to a set of forms in a specific 
sequence. 

Enables a task to be accomplished both 
efficiently and completely. 

Enables you to customize your job tasks by 
identifying required forms. 

Processing forms occurs in the correct 
sequence. 

Accessing a QuickFlow 
There are two ways to access the QuickFlow form. 
 
1. Access the QuickFlow form from the File pull-down menu. 

 
2. Type the code of the QuickFlow in the Go To… field on the Main Menu to start the 
QuickFlow.  As you close each form within a QuickFlow, the next form is automatically opened.  
If you need to exit the QuickFlow before completing all forms within the QuickFlow, you may 
choose ‘Exit QuickFlow’ from the File Menu. 
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Introduction 
My Banner appears at the top of the Main Menu.  It allows quick access to forms, jobs, menus, 
and QuickFlows that are most important in your daily work. 

Banner menu 

 

Setting up My Banner 
The following forms are used to create, change and copy My Banner. 
 

Form Code Purpose 
Personal Menu Maintenance GUAPMNU Create and change your 

personal menu. 
Personal Menu Maintenance 
Menu and Copy  

GUTPMNU Copy your personal menu to 
or from another user. 
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Directions 
Answer the following questions.  Try to do this without using your workbook notes. 

Question 1 
Which of the following allows you to access various Banner products directly?   
 
a) Tool bar 
b) Menu bar 
c) Auto/Hint Status Line 
d) Product Links  

Question 2 
The Banner Main Menu allows you to 
 
a) customize Banner Forms. 
b) access the contents of Banner. 
c) enter information on an Banner Form. 

Question 3 
The only way to access a form is to use the Hierarchical Tree Menu Structure. 
 
True or False 

Question 4 
Fine-Grained Access is security that allows you to see all forms on a menu. 
 
True or False 

Question 5 
If you know the seven-character code of a form, you can access it using Direct Access.  
 
True or False 
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Question 6 
What is the purpose of a QuickFlow? 
 
a) Enables you to move around the menu quickly. 
b) Enables you to customize your job tasks. 
c) Enables you to remove any menu items that are not used. 

Question 7 
What function would you access if you know a form’s seven-character code? 
 
a) Form Access 
b) F5 or Direct Access 
c) InstaField 
d) Direct Link 

Question 8 
My Banner can only include QuickFlows that are important in your daily work. 
 
True or False 
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Question 1 
Which of the following allows you to access various Banner products directly?   
 
a) Tool bar 
b) Menu bar 
c) Auto/Hint Status Line 
d) Product Links  

Question 2 
The Banner Main Menu allows you to 
 
a) customize Banner Forms. 
b) access the contents of Banner. 
c) enter information on an Banner Form. 

Question 3 
The only way to access a form is to use the Hierarchical Tree Menu Structure. 
 
False.  Forms can be access other ways such as using F5 or the Go To… field. 

Question 4 
Fine-Grained Access is security that allows you to see all forms on a menu. 
 
False.  Fine-Grained Access only allows you to see the forms that you have access to. 

Question 5 
If you know the seven-character code of a form, you can access it using Direct Access.  
 
True. 

Question 6 
What is the purpose of a QuickFlow? 
 
a) Enables you to move around the menu quickly. 
b) Enables you to customize your job tasks. 
c) Enables you to remove any menu items that are not used. 
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Question 7 
What function would you access if you know its seven-character code? 
 
a) Form Access 
b) F5 or Direct Access 
c) InstaField 
d) Direct Link 

Question 8 
My Banner can only include QuickFlows that are important in your daily work. 
 
False.  My Banner can include forms, jobs, menus, and QuickFlows that are 
important in your daily work. 



 

 
© SunGard 2004-2005  Fundamentals 
 Page 61 

 

Section D:  Menu Bars 
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Introduction 
The purpose of this section is to familiarize users with the various Menu Bars that exist within 
Banner. 

Objectives 
After completing this section, you will be able to 
• describe the Banner menu bar 
• utilize the functions in the Banner menu bar. 

Section contents 
Menu Bar Overview ...............................................................................................................62 
Pull Down Menus...................................................................................................................63 
Self Check ..............................................................................................................................78 
Answer Key............................................................................................................................79 
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Introduction 
The menu bar is located at the top of the main menu on all forms.  It offers a variety of options 
for navigating within Banner.  The menu bar is accessible anytime except when a dialog box, 
alert box, or list of values (LOV) is displayed on the screen. 

Banner form 

 

Menu bar components 
The menu bar consists of several pull-down menus. 
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Introduction 
There are 9 pull-down menus on the menu bar, each with a variety of selections.  A dimmed 
option on a pull down menu means that is disabled. 

Banner menu 
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The File menu 
The File menu contains standard Banner and Oracle functions.   

Banner menu 
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Menu options 
The following chart details each menu option and its purpose. 
 

Option Toolbar 
Icon 

Keyboard 
Shortcut 

Purpose 

Direct Access  F5 Accesses the Direct Access Form (GUAPARM). 
Object Search   Accesses the Object Search Form (GUIOBJS) to 

locate a form, job, or QuickFlow if you know part of 
its name, description, or type. 

QuickFlow   Displays the QuickFlow Form (GUAQFLW), which 
is used to access a QuickFlow. 

Select   Returns you to the calling form and enters the selected 
value into the field that called the form. 

Rollback  Shift-F7 Action depends on what type of form is currently 
used.   

 

Form Action 
Application and 
Inquiry 

Clears all information (except 
Key information) and returns 
you to the first enterable field 
in the Key Block. 

Validation  Returns you to the first 
enterable field on the form. 

Query  Returns you to the first 
enterable field on the calling 
form. 

 

Save  F10 Saves all changes entered since the last time you 
saved. 

Refresh   Clears the message line; redraws the screen. 
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Menu options, continued 
 

Option Toolbar 
Icon 

Keyboard 
Shortcut 

Purpose 

Print   Prints the current window; inputs the date and time in 
the title bar. 

Exit   Actions vary. 
 

 

If selected from… Then you… 
a form exit that form. 
the main menu exit from Banner. 
query mode cancel the query. 

 

Exit 
QuickFlow 

  Exits you from QuickFlow. 

Preferences   Displays the Personal Preferences Maintenance Form 
(GUAUPRF), which is used to customize Banner for 
individual users. 

Banner 
Xtender 
Solutions 

  Allows you to open Banner XtenderSolutions based on 
the context of the current form and shifts to the 
XtenderSolutions Application.   
 
Note: You must be a valid Banner XtenderSolutions 
user and have the Legato® product installed. 

Banner 
Xtender 
Solutions-Info 

  Retrieves desired information from Banner 
XtenderSolutions and returns it to Banner in “silent” 
mode without leaving.   
 
Note: You must be a valid Banner XtenderSolutions 
user and have the Legato® product installed. 

1.  RRAAREQ 
Applicant 
Requirements 

  Displays the last 10 forms a user has accessed during 
the current Banner Session. 

 



 

 
© SunGard 2004-2005  Fundamentals 
 Page 67 

 

Section D:  Menu Bars 

 

Lesson: Pull Down Menus (Continued) 

  
    

The Edit menu 
The Edit menu contains functions used to edit text items. 

Banner menu 

 

Menu options 
The following table details each menu option and its purpose. 
 

Option Toolbar 
Icon 

Keyboard 
Shortcut 

Purpose 

Cut  Ctrl-X Cuts selected text and places it on the clipboard. 
Copy  Ctrl-C Copies selected text and places it on the clipboard. 
Paste  Ctrl-V Pastes text from the clipboard to the cursor location. 
Edit   Displays the editor window, which is used to enter 

and update text. 
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The Options menu 
The Options menu varies from form to form.  Some take you to other blocks and windows 
within the current form, other options take you outside the current form.  The Options menu as 
well as valid File menu options may be accessed at any time by right clicking on a blank section 
of any form.  
 

 

Banner menu 
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The Block menu 
The Block menu enables you to move from one block area to another within a form. 

Banner menu 

 

Menu options 
The following chart details each menu option and its purpose. 
 

Option Toolbar 
Icon 

Keyboard 
Shortcut 

Purpose 

Previous  Ctrl-Page 
Up 

Moves cursor to the previous block that has at least 
one enterable field. 

Next  Ctrl-Page 
Down 

Moves cursor to the next block that has at least one 
enterable field. 

Clear  F7 Clears all information in the current block.  Also 
known as Enter Query.  Puts the form in Query 
Mode. 
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The Item menu 
The Item menu enables you to move from one field to another and clear and duplicate data 
within a form.  
 
Note:  “Item” is the Banner term that is used to refer to a field.   

Banner menu 

 

Menu options 
The following chart details each menu option and its purpose. 
 

Option Toolbar 
Icon 

Keyboard 
Shortcut 

Purpose 

Previous  Shift-Tab Moves the cursor to the previous enterable field. 
Next  Tab Moves the cursor to the next enterable field. 
Clear   Clears all information from the current field on your 

display.  Does not remove information from any 
records or tables. 

Duplicate   Duplicates the contents of the same field in the 
previous record and copies it into the new record.  
Used in blank row of a repeating record. 

The Record menu 
The Record menu allows you to work with records within a form. 
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Banner menu 
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Menu options 
The following chart details each menu option and its purpose. 
 

Option Toolbar 
Icon 

Keyboard 
Shortcut 

Purpose 

Previous  Up Arrow Moves cursor to the first enterable field in the 
previous record. 

Next  Down 
Arrow 

Moves cursor to the first enterable field in the next 
record of the current block.  If the cursor is in the 
last record, a new record is created. 

Scroll Up  Page Up Scrolls up the list of repeating records, putting the 
first displayed record at the bottom of the list. 

Scroll Down  Page 
Down 

Scrolls down the list of repeating records, putting 
the last displayed record at the top of the list. 

Clear   Clears all information from the display of the 
current record. 

Remove   Removes all information for the current record.  
When you Save, the record is permanently deleted. 

Insert   Inserts a new blank record in the existing records. 
Duplicate   Duplicates the content of all fields in a record and 

copies them into a new record. 
Lock   Temporarily locks the contents of the record so no 

other Banner user can update it.   
 
Tip:  Save, Rollback, then Exit release the lock. 
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The Query menu 
The Query menu contains the functions used to search for information in the database based on 
specific criteria. 

Banner menu 

 

Menu options 
The following charts details each menu option and its purpose. 
 

Option Toolbar 
Icon 

Keyboard 
Shortcut 

Purpose 

Enter  F7 Puts the form into Query mode so you can enter 
search criteria to see information already in the 
database. 

Execute  F8 Searches the database and displays records that 
match your search criteria. 

Last Criteria  F7 twice Enters the criteria from your last search (enabled 
only when you are in Query mode). 

Cancel  Ctrl-Q Cancels the Query and takes the form out of Query 
mode. 

Count Hits   Counts the number of records that match the search 
criteria and displays that number on the Auto Hint 
line. 

Fetch Next Set   If more records meet the search criteria that fit in the 
window, clicking this option replaces the current set 
of displayed records with the next set. 
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The Tools menu 
The Tools menu allows you access to Banner Xtender Solutions and SCT Workflows. 

Banner menu 

 

The window menu 
The window menu allows you to arrange the display of the open windows in a form. 

Banner menu 

 

Menu options 
The following chart details each menu option and its purpose. 
 

Option Purpose 
Cascade Arranges each open window in a cascade. 
Tile Horizontally Arranges each open window in a tiled horizontal format. 
Tile Vertically Arranges each open window in a tiled vertical format. 
Open Windows Lists each currently open window in the active form.  A 

bullet identifies the active window. 
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The Help menu 
The Help menu contains various help tools, the image displayer, a calculator and a calendar. 

Banner menu 
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Menu options 
The following chart details each menu option and its purpose. 
 

Option Toolbar 
Icon 

Keyboard 
Shortcut 

Purpose 

Online Help  Ctrl-H Displays online information for Banner forms, 
windows, blocks and fields.  This option may be 
disabled if Online Help is not available for the 
form. 

Dynamic Help 
Query 

  Displays the Dynamic Help Form (GUAHELP) 
in Query mode, which is used to display 
traditional help for a field, block, or form. 

Dynamic Help 
Edit 

  Displays the Dynamic Help Query Form 
(GUAHELP) in Edit mode, which is used to edit 
traditional help for a field, block, or form. 

Banner 
Bookshelf 

  Provides electronic access to hardcopy Banner 
documents.  These documents are in PDF format; 
use Adobe Acrobat to view them. 

Help (Item 
Properties) 

  Displays the Oracle item properties window for 
the current field.  The window lists properties 
such as internal database name, type of data, 
maximum length, etc. 

Show Keys  Ctrl+F1 Displays the list of functions and their equivalent 
keystrokes available in your environment for the 
current form, window, or field. 

List  F9 Displays the List of Values (LOV) for the current 
field if List of Values appears in the Status line. 
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Menu options, continued 
 

Option Toolbar 
Icon 

Keyboard 
Shortcut 

Purpose 

Display 
Error 

 Shft+F1 Displays the code that is in error, if an Oracle error 
occurs. 

Display ID 
Image 

  Displays the image associated with the ID, if available, 
when the cursor is in an ID field. 

Calendar   Displays the calendar. 
Calculator   Displays the calculator. 
Extract 
Data Key 

  Extracts Banner data (for the current block), along with 
Key data, for use in a spreadsheet.  This is available only 
from certain forms. 

Extract No 
Data Key 

  Extracts Banner data (for the current block), without Key 
data, for use in a spreadsheet.  This is available only from 
certain forms. 

Technical 
Support 

  Three options are accessible from this selection.   
1. Turn SQL trace on:  If you are having problems with 

Banner, you will contact your IT department.  They 
will tell you to access the Help menu and select the 
Turn SQL trace on option.  You will walk through the 
steps where you are having difficulty.  Banner 
automatically records your steps in a log file.  IT can 
then access that file and help solve your problem.   

2. Turn SQL trace off:  When you are finished recording 
your steps, you turn the SQL trace off with this option. 

3. Reconnect to database:  Utilized when you make 
changes in Banner like changing your password.  
Instead of going through the process of logging out of 
Banner for the password change to take effect and 
logging back in, you can simply select this option to 
make your re-connect process go quicker.   

About 
Banner 

  Displays the About Banner Form (GUAABOT), which 
identifies the current form, release number, date and time. 
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Directions 
Answer the following questions.  Try to do this without using your workbook notes. 

Question 1 
Toolbars contain menus that list the various options you can perform in Banner. 
 
True or False 

Question 2 
Dimmed items in the menu bar mean that they are not accessible in that part of Banner. 
 
True or False 

Question 3 
Text items such as descriptions can be edited when using the options found in the Edit menu. 
 
True or False 

Question 4 
If you want to clear a record, which menu bar choice would you select? 
 
a) File 
b) Edit 
c) Record 
d) Help 

Question 5 
While viewing an LOV, access the menu bar to escape.  
 
True or False 
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Section D:  Menu Bars 

 

Lesson: Answer Key 

  
    

Question 1 
Toolbars contain menus that list the various options you can perform in Banner. 
 
False.  The menu bar contains the lists with options. 

Question 2 
Dimmed items in the menu bar mean that they are not accessible in that part of Banner. 
 
True. 

Question 3 
Text items such as descriptions can be edited when using the options found in the Edit 
menu. 
 
True. 

Question 4 
If you want to clear a record, which menu bar choice would you select? 
 
a) File 
b) Edit 
c) Record 
d) Help 

Question 5 
While viewing an LOV, access the menu bar to escape. 
 
False.  You cannot access the menu bar while viewing an LOV or when a dialog box 
is displayed.   
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Introduction 
The purpose of this section is to familiarize users with the Banner toolbar. 

Objectives 
After completing this section, you will be able to 
• describe the Banner toolbar 
• utilize the icons in the toolbar. 

Section contents 
Toolbar Overview...................................................................................................................81 
Default Icons ..........................................................................................................................82 
Self Check ..............................................................................................................................83 
Answer Key............................................................................................................................84 
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Introduction 
A toolbar is a set of icons that represent shortcuts for performing common functions. 

Screen image 

 

Bubble Help 
If you move your cursor over an icon, a box appears that describes the function of the icon; this 
is Bubble Help.  It may be turned off at any time. 
 
Example:  If you place your cursor over the exit icon, you will see the following:      
 

 
 
Note:  To turn the description box for the icons on, access the General User Preferences 
Maintenance Form (GUAUPRF).  Under Toolbar Display Options, make sure that the Display 
Bubble Help option is checked. 
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Toolbar customization 
The set-up of icons in your toolbar can vary.  
• Individual users may customize toolbars. 
• Your institution can make toolbar changes that apply to all users. 
 

 

Commonly used icons 
 

Icon Function 
 Save 

 Rollback 

 Select 

 Insert Record 

 Previous Record 

 Next Record 

 Previous Block 

 Next Block 

 Print 

 Exit 
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Directions 
Answer the following questions.  Try to do this without using your workbook notes. 

Question 1 
The toolbar is a set of icons that represent shortcuts for performing common functions. 
 
True or False 

Question 2 
Your institution can make toolbar changes that apply to all users. 
 
True or False 

Question 3 

What does the  icon do?   
 
a) It saves the data that you entered into Banner. 
b) It bookmarks your location so you can return to the same form at a later time. 
c) It bookmarks a Web page. 
d) It saves the current form into your personal files. 
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Question 1 
The toolbar is a set of icons that represent shortcuts for performing common functions. 
 
True. 

Question 2 
Your institution can make toolbar changes that apply to all users. 
 
True. 

Question 3 

What does the  icon do?   
 
a) It saves the data that you entered into Banner. 
b) It bookmarks your location so you can return to the same form at a later time. 
c) It bookmarks a Web page. 
d) It saves the current form into your personal files. 
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Introduction 
The purpose of this section is to familiarize the users with the different help features available in 
Banner. 

Objectives 
After completing this section, you will be able to describe and access the following types of Help 
in Banner. 
• Online Help 
• Dynamic Help 
• Banner Bookshelf 
• Show Keys 
• Help (Item Properties) 

Section contents 
 

Overview ................................................................................................................................85 
Online Help ............................................................................................................................86 
Dynamic Help.........................................................................................................................91 
Banner Bookshelf ...................................................................................................................92 
Help (Item Properties) ............................................................................................................95 
Auto Hint/Status Line.............................................................................................................97 
Self Check ..............................................................................................................................98 
Answer Key..........................................................................................................................100 
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Introduction 
The Online Help system contains information about forms and fields, as well as tasks you can 
perform with Banner.  This help system runs in a web browser. 

Accessing Online Help 
There are three ways to access Online Help, by choosing the Online Help button on the toolbar 
or the Online Help option from the Help pull-down menu.  Additionally, you can access online 
help by selecting the Help Center link on the main menu. 
 

Area in Banner Graphic 
Toolbar 

 
 

Menubar 

 
Help Center 
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Help Center main screen 

 

Browsing for topics 
The Contents tab and the bread crumb trail both enable you to browse for topics categorically.  
Form and field information is organized by Banner module.  Task information is contained under 
the Procedures heading. 
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Screen image 

 
 
Browse by clicking on the Contents tab and by using the bread crumb trail. 
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Searching for topics 
The Search tab allows you to search for topics within the help system.  You can also use your 
browser’s “search on page” feature to find specific text on a help page. 

Screen image 

 

Using the index 
The Index tab provides an alphabetical listing of topics within the help system.  When you enter 
the letters of a term, the index will scroll through the topics to the closest alphabetical match. 

Screen image 

 

Using the field index 
Many form descriptions are quite long, so sometimes you will find a link that goes to field 
descriptions on a separate page. 
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Screen image 

 
 
 

 



 

 
© SunGard 2004-2005  Fundamentals 
 Page 91 

 

Section F:  Help Features 

 

Lesson: Dynamic Help 

  
    

Introduction 
Dynamic Help is the traditional help for forms, blocks and fields.  Institution specific help will 
be contained in the Local Dynamic Help. 

Accessing Dynamic Help 
Dynamic Help is displayed on the Help Form (GUAHELP).  It allows you to identify the help 
text you want to access. 
 
Note:  You can access GUAHELP in Query mode or in Edit mode. 

Screen image 

 

Dynamic Help types 
The following chart details the different types of dynamic help. 
 

Type Description 
Banner Dynamic Help • Provided by SCT. 

• Updated with each system. 
• Can change help text, but each upgrade overwrites your 

changes. 
Local Dynamic help • Written and maintained by your institution. 

• Not affected by system upgrades 
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Introduction 
Banner Bookshelf is a tool for reading, searching and printing Banner documentation.  It 
accesses the following system documentation in PDF format: 
• User Manuals 
• Release Guides 
• Upgrade Guides 
• Implementation Guides 
• Technical Reference Manual (TFM) 
• Object: Access Reporting Data Models 
 
Note:  PDF means portable document format.  These files can be printed but not altered. 

Accessing Banner Bookshelf 
Banner Bookshelf must be downloaded from the ActionWeb by your site administrator and 
installed locally.  
 
It can be accessed from a user’s desktop by creating a shortcut.  Further instructions can be found 
in the Banner General Release Guide and the Banner Documentation Bookshelf Getting Started 
Guide.  
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Introduction 
Show Keys provides a list of functions and associated keystrokes for the current field or form. 

Screen image 
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Accessing Show Keys 
Access Show Keys from one of the following areas. 
 

Area in Banner Graphic / Keystroke 
Keyboard Ctrl+F1 
Menubar 
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Introduction 
Help (Item Properties) provides a list of all properties in the current field. 

Banner form 
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Accessing Item Properties 
Access Help (Item Properties) from the following area. 
 

Area in Banner Graphic 
Menubar 
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Introduction 
The Auto Hint/Status Line appears at the bottom of the screen.  It describes the place where the 
cursor is located.  Error messages, processing messages, and keyboard equivalents appear here. 

Screen image 
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Directions 
Answer the following questions.  Try to do this without using your workbook notes. 

Question 1 
Online Help is available for all forms. 
 
True or False 

Question 2 
Selecting Online Help Query will display the Dynamic Help Form (GUAHELP) in Query mode, 
which is used to display help for a field, block or form.  
 
True or False 

Question 3 
Which of these documents can NOT be accessed directly from your computer using Banner 
Bookshelf? 
 
a) User Manuals 
b) Training Materials 
c) Release Guides 
d) Implementation Guides 

Question 4 
Under the Help pull-down menu, which menu bar item would you select to view a list of actions 
that can be accessed through keystrokes? 
 
a) Show Keys 
b) Help (Item Properties) 
c) Banner Bookshelf 
d) Dynamic Help 
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Question 5 
To view a list of all of the properties in the current field that you are in, you would view which 
type of help? 
 
a) Show Keys 
b) Help (Item Properties) 
c) Banner Bookshelf 
d) Dynamic Help 

Question 6 
If you wanted to view the error or processing messages at the bottom of a form, you would look 
at the Auto Hint/Status Line. 
 
True or False 
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Question 1 
Online Help is available for all forms. 
 
True.  With the exception of a few security forms, Online Help is available for all 
forms. 

Question 2 
Selecting Online Help Query will display the Dynamic Help Form (GUAHELP) in Query 
mode, which is used to display help for a field, block or form.  
 
False.  Selecting Dynamic Help Query will display GUAHELP. 

Question 3 
Which of these documents can NOT be accessed directly from your computer using 
Banner Bookshelf? 
 
a) User Manuals 
b) Training Materials 
c) Release Guides 
d) Implementation Guides 

Question 4 
Under the Help pull-down menu, which menu bar item would you select to view a list of 
actions that can be accessed through keystrokes? 
 
a) Show Keys 
b) Help (Item Properties) 
c) Banner Bookshelf 
d) Dynamic Help 

Question 5 
To view a list of all of the properties in the current field that you are in, you would view 
which type of help? 
 
a) Show Keys 
b) Help (Item Properties) 
c) Banner Bookshelf 
d) Dynamic Help 
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Question 6 
If you wanted to view the error or processing messages at the bottom of a form, you 
would look at the Auto Hint/Status Line. 
 
True. 
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