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Welcome
Meetingmaker is a group scheduling tool that makes it easy to schedule meetings, plan
activities, keep a prioritized to-do list, manage contacts, and coordinate your calendar
with other Meetingmaker users on a network.

Meetingmaker is a client-server software application. One workstation (fhda.mm)
functions as a Meetingmaker server, which handles communications among clients
(users’ workstations). The server stores Meetingmaker data for all users, processes
Meetingmaker tasks, and sends notifications and messages among users.

Getting Started
Once a Meetingmaker account has been set up for you, you can access your account on
campus from any networked computer that has the Meetingmaker client installed
(preferably your own office computer).

Usually your last name is your account name, unless you have a common/already used
last name. When you are notified that you have an account, then you will be told the
name you should use. If you’re not sure, call the ETS Help Desk at TECH (8324) for
assistance.

New accounts have not yet been assigned a password, so the first time you log in, leave
the password area blank.

The Time zone: and Server: should already be identified as shown above. If not, call the
ETS Help Desk at TECH (8324) for assistance in setting this up.

Click on the Sign In button to access your Meetingmaker account. If this is the first time
you’ve accessed your account, it may take some time retrieving information before the
Daily Calendar appears.

The first time you log in to Meeting Maker, the Proposal Window may appear with a
list of meetings showing. For now, close that window. We’ll return to the Proposal
Window shortly.
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The Meetingmaker Environment
The Meetingmaker environment consists of several important elements: the Daily
Calendar, the Monthly Calendar, the Proposals Window, the To-Do List, the Contact
List, and the Messages Window. You can access any of these from the View Menu. You
can also view the Master Schedule, which allows you to view an overview of the
schedule for an entire group.

The Daily Calendar
This is the view you’ll use most
often. It shows several days of
activities. From this view you
can set up your own activities
and meetings.

The Monthly Calendar
This view is useful for seeing
an entire month’s worth of
scheduled activities and
meetings.
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Customizing Meetingmaker
After logging into Meetingmaker the first time, you’ll want to customize your account
to serve your needs. There are two areas to do this in: User Information and
Preferences.

User Information

User Information includes such information as your title, department, company,
address, telephone number, and e-mail address. You should also set your Work Hours
and Work Days when you enter your User Info. While it is not critical that you enter
any of this information, it does make working with Meetingmaker easier. For example,
when you set your work days and hours, then if someone invites you to a meeting
outside of those hours, Meetingmaker will notify them that you may not be available.

Preferences
Preferences help you tailor Meetingmaker’s appearance and function to your needs. To
access Preferences in Mac OS 9, choose Preferences… from the Edit menu. To access it
in Mac OS X, choose Preferences… from the meetingmaker Client menu. (If you’re
using a Windows computer, I think Preferences… is under the Edit menu, but I’m not
sure.)

The Preferences dialog box has six tabs (for six different dialog boxes).
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Login
The Login box allows you to set
or change your password. It is
HIGHLY RECOMMENDED that
you set a password to prevent
others from accessing your
account.

General
The most important feature in
this dialog box is entering your
e-mail settings. This will allow
you to send meeting invitations
to people outside the District
via e-mail.

Notifications
When you receive a proposal
from someone, Meetingmaker
wants to know how you want
to be notified. You make these
settings in this area.

You can set how far in advance
you want to be notified of an
activity or meeting uder the
Reminder Defaults area. This is
for “most messages.” A single
message can have a different
notification time set
individually from inside that
activity/meeting.

Notice the Reminder Defaults window looks similar
to the area where you set up your User Working
Hours. Don’t get confused and put your working
hours in this area.
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Calendar
In the Calendar dialog box, you
can set how many days you
want to show in the Daily
Calendar area. Also set if you
want only work days to show,
or to include the weekend. A
new feature is the Split
Overlapped Items which causes
more than 1 activity at a time to
show side-by-side, instead of
one on top of the other.

Filters
You can assign category titles
to your Contact List, To-Dos,
categories and To-Do Prioritys.
The categories shown are
defaults. You can edit these
lists to reflect something more
meaningful to yourself if you
desire.

Labels
You can assign labels to your
meetings and activities, making
your daily calendar more
colorful.

If you don’t like the default
colors and assigned names,
come into this dialog box and
change them.

You can now close the Preferences dialog box. You’re done with it. You probably won’t
have to return often to this area once you have it set up the way you like.
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Activities, Meetings, and Banners
ÿ An activity is a scheduled event that does not involve guests. You can create

activities on your calendar to ensure that other Meetingmaker users know you’re
unavailable during that time. You can create recurring activities that take place at
regular intervals. You can turn an activity into a meeting by clicking the Invite
Guests button.

ÿ A meeting is an event to which you invite other Meetingmaker users, resources, or
locations. Meetings appear in your calendar and show up as busy time to other
users. You can view the availability of your meeting guests before sending your
meeting proposal. You can even invite external guests who are not Meetingmaker
users to a meeting.

ÿ You can create banners to mark single or multi-day events in your calendar that
have no associated time. You can use banners to mark vacation time, travel time,
deadlines, and other important dates.

Working With Activities
Create an Activity
Although you can create a new
activity by choosing New Activity
from the File Menu, my favorite
method is to find the time I want
the activity to begin on the Daily
Calendar and click and drag
down as far as necessary, blocking
out the desired time.

The dialog box to the right
appears, waiting for you to fill in
a title for the activity and a
location.

As you can see from the tabs at
the top of the box, there are other
options, but it is not necessary to
fill any of those out, unless you
need to change the time listed in
the Schedule area.

If the activity will occur more than
once, it may be easiest for you to
set the frequency in the Schedule
area. Click on the Frequency…
button to access that window.
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Click on the tab that corresponds
with how often this activity will
occur: daily, weekly, monthy, etc.
Then fill in the starting/stopping
dates and any other information
requested. Click OK. At the
bottom of the window, click on
Create Activity and you’re all set.

To Cancel an Activity
If you need to cancel an activity,
click once on the activity in the
Daily Calendar. Then choose
Cancel Activity from the Edit
Menu. If an activity is scheduled
more than one time, you’ll have
the opportunity to cancel just this
activity or all of them.

Working With Meetings
Meetings are very similar to
activities, except activities are
events that just concern yourself,
whereas meetings include guests,
rooms and/or equipment. In fact,
you can easily change an activity
into a meeting by clicking on the
Invite Guests button at the bottom
of the dialog box. My preferred
method of creating a meeting is to
drag to select the time I want the
meeting to be (creating an activity)
and then inviting guests (switching
the activity into a meeting).

Another way to create meetings is to choose Propose Meeting… from the File Menu.
You’ll get the dialog box seen above. Once again you put in a title and location for your
meeting. On the next tab, Guests, you choose the people you want to invite to the
meeting, and on the 3rd tab, Schedule, you need to assign a time for the meeting. Under
the Agenda tab you can write whatever you want about the reasons for the meeting, so
the invited guests have a better idea of what it will be about. The Options tab contains
options that will affect only your own Meetingmaker account, such as assigning a label
or setting how far in advance of the meeting you’d like to be reminded. The Comments
tab only becomes available if one of your invited guests sends a comment back to you
with their Yes/No response.
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Inviting Guests
At right is the box you’ll see when
you invite guests to a meeting. On the
left is a listing of people within the
District that have Meeting Maker
accounts. On the right is a list of
people you are inviting to the
meeting, including yourself.

Names are listed in alphabetical order
by last name. They may or may not
have the last name first in the list (it’s
an option set in Preferences). Simply
drag the blue slider around until you
see the person’s name. Alternatively,
you can start typing their last name
and the window will jump to the correct area. Once you’ve identified the person,
double-click on their name and it will jump over to the right list as a required guest.

You may notice that guests can be Required or Optional. If you double-click, then the
guest will be required and the icon next to their name will be black. If their attendance
at the meeting is optional, just click once on their name, and then click on the Optional
button. Their name will jump to the list of guests, but the icon will be gray instead of
black.

The icon next to guest’s names may not look like a little head on shoulders. If there is a
line running through the icon, it means they have a scheduling conflict. If the icon looks
like a crescent moon with stars, it means that the time chosen is not part of their work
day.

Once you click on the Send Proposal button, you may get a message that one or more of
your required guests seems to not be able to come due to a scheduling conflict. It will
ask if you want to send the proposal anyway. I always say yes, because it’s possible that
the guest would rather come to my meeting than whatever they had previously
scheduled. I leave it up to the guest to decide.

QuickLists
If you have a group of co-workers that you frequently invite to meetings, you can create
a QuickList (Group) for easy selection. However, that feature is not working for me; I
keep getting an Internal Error message. It used to work but maybe with the upgrade of
MM 7, something went wrong.
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The Contact List
The Contact List, which is found under the View menu, keeps track of information
about people outside the District. You can invite guests from your Contact List to
Meetingmaker events even if they are not Meetingmaker users using e-mail.

Before you can send email to contacts, invite external guests to Meetingmaker events, or
receive email notification of upcoming events, you must set your email preferences.

Proposals
When you create a meeting your guests
receive a meeting proposal. You
respond to and manage your proposals
in the Proposals window. This will
automatically appear when you launch
Meetingmaker if you’ve been invited to
a meeting. You can also see this
window by choosing Proposals from
the View menu.

Under the Active Proposals will be a
list of any activities to which you’ve
been invited and haven’t yet
responded.

Double-click on a listing and you will
be able to read all about the invitation,
along with the opportunity to respond.

If you want to attend, click Yes. If you
can’t go, Click No. If you want to think
about it, click I’ll decide later.

If you want to tell the proposer
something about the meeting, click on
the Comments tab and write whatever
you want the proposer to know. Then
click on the Update button.

If you’ve responded No to a proposal, it will be listed in the Proposals window under
Your Refusals. You can open up that message and change to Yes if you want.
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Messages
Messages include instant messages,
reminder notifications, broadcast
messages, and other information.
You can read and send messages in
the Messages window.

For our purposes, we will just
discuss reminder notifications. You
can read more about other message
features in the online Meetingmaker
help feature (discussed at the end of this handout.)

Reminder Notifications
When an activity on your calendar is coming up (15 minutes before is the default
setting), Meetingmaker will send you a message that it is coming up. It will look like the
message at the bottom of the image above. If you just close this box, everything will go
away. However, it could be that you
want to “Snooze” a few more minutes
and then be reminded again. In that case,
double-click on the message (on the blue
clock is a good place to click). Another
window will appear, allowing you to set
the message to Snooze for whatever time
you set.

By the way, you only get meeting
reminders if Meetingmaker is on. If the
program is inactive and you’re not logged in, you wont be getting any reminders. This
is a good reason to leave Meetingmaker on during your entire work day.

The To-Do List
You can use the To-Do List to create, update, print, and delete to-do items. The To-Do
List displays the Percent Done, Status, Priority, Title, Date, and Category of to-do items.
You can also filter the To-Do List to only show items of a particular category. If you
want to know more about To-Dos, go to the Online Help feature located under the Help
menu.

Working With Proxies
A proxy is another Meetingmaker user who you have granted access to your calendar.
You can grant a proxy Read/Write or Read Only rights to your Meetingmaker account.
Some people may give you proxy to their account.
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To Create a Proxy:
1. From the Edit menu, select Proxy List…

The Edit Proxies window appears.

2. Select the desired user and click either Read/Write or Read-Only.
The user you selected appears in the right pane under Your Proxies.

3. Click OK.
The Edit Proxies window closes. The user you selected can now proxy your
account.

You can switch a proxy between read/write and read-only status at any time.
Read/Write proxies can administer your calendar and propose meetings in your name.
Read-Only proxies can only view your calendar without making any changes.

If someone has granted you proxy to their calendar, their name will appear under the
Proxy menu. Simply drag down to their name and release the mouse button. Their
schedule will shortly appear. If you’ve been granted Read-Only proxy, then you won’t
be able to make changes. If you no longer want proxy access to someone’s calendar, you
can’t do anything yourself. You will have to notify that person and ask them to remove
your proxy access.

Printing, Web Publishing, and Exporting

You can print your calendar and other Meetingmaker data, such as your To-Do list,
Contacts, or event details. You can publish your calendar to a web page, or set your
calendar to publish automatically to a web page at regular intervals. You can also
export your Meetingmaker data to various formats.

Since exorting your calendar and publishing it on a web page are not widely used
features, I’m not going to discuss them here. You can get more details by visiting the
online help feature listed under the Help menu.

Data from Meeting Maker can be shared onto your Palm handheld computer, but that is
a fairly complex procedure that will not be covered in this lesson. Once again, use the
online help feature located under the Help menu.
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Printing
At the right is the dialog box
which appears when you choose
Print Schedule from the File menu.
As you can see, you can choose the
dates you want to print, along
with exactly what it is you want to
print.

Print Options
When you click on the Options
button at the bottom of the Print
Schedule box, this window
appears. You can choose your font
styles, etc. here.

Page Layout
When you click on the Page
Layout… button, you have a list of
many styles to choose from. If you
use one of those daily calendar
binders, you can probably choose a
layout to correspond to your
binder from this list.
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Online Help Feature
While this handout covers a lot of the features of Meetingmaker, there is still more
information that has not been covered.

An excellent online help feature is right at your fingertips to answer all your questions!
When the Meetingmaker client software was installed onto your computer, this help
feature was automatically included. Simply go to the Help menu and choose Contents if
you want general Meetingmaker help, or Conduits for Palm Devices help if you want to
connect your Palm/Handspring device up to Meetingmaker.

Your preferred browser, Netscape or Internet Explorer, will launch and the help
window will appear. You will not really be accessing information from the Internet,
however, so if you’re not currently connected, that’s OK.

And don’t forget, you can also call the ETS Help Desk at TECH (8324) for assistance.


