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Microsoft Clip Art
Introduction

Office 2001 wants to be the application that does everything, including Windows! When
it comes to graphics capabilities, it comes close. There are many new features available
for you to insert graphic items into your documents. We will discuss many of these
features in this workshop. Note that although we will be using mainly MS Word 2001 for
our examples, these features are also available in PowerPoint and Excel.

Inserting Microsoft Clip Art

Office 2001 comes with an outrageously extensive clipart library. To access this feature,
choose Insert—Picture and drag over to Clip Art…

A small application called Microsoft Clip Gallery will launch as seen above. There are
literally thousands of clip-art type drawings from which to choose. The list on the left
separates the pictures into categories, and thumbnails of the pictures themselves show
up on the right. Only 60 thumbnails are shown on a page, but most categories contain
more than 60 items. To view more, scroll down to the bottom and click on the index
page at the end of the list. When you find a picture you want to insert into your
document, double-click on it, or click once and hit the Insert button.

TIP

In this version of Word, you cannot add movies and sounds from the Clip
Gallery. Those features are only available in PowerPoint and will be
discussed in the PowerPoint Workshop.

A Quick Reference Guide



Picture Palette

When you click on a picture (any picture, not just MS Clip Art), these two things
happen:

The Picture Palette appears The Formatting Palette changes
to make available tools used to
adjust the picture.

I also recommend that you open the Drawing toolbar (View—Toolbars—Drawing):

The clipart supplied by Microsoft is very versatile, but maybe something just needs a
little adjustment, or maybe you’d like to change the colors. Word’s clipart can be altered
quite easily using the Drawing toolbar. We’ll learn how soon.



Text Wrap

When a picture is inserted into a Word document, it is  placed inline
with the text. It is just like a letter you type – you can move it like you would cut and
paste a word. But it is hard to work with and text doesn’t wrap around the picture.
Also, you can’t ungroup the picture to revise it using your drawing tools. Follow the
steps below to adjust the text wrapping on a picture:

1. Select the picture you want to wrap text around.

2. Open the Format Picture dialog box (by clicking on that
option on the Picture Palette.

3. If it didn’t open up in the Layout window, click on the
Layout tab to switch. As you can see in the example, the
default wrapping style is “In Line with Text”.

4. Choose another option. The little pictures show what
each style is. Then click the OK button.

Alternatively, you can change the wrap style using the Formatting Palette:

5. Select the picture you want to wrap text around.

6. Click on the arrow next to Wrapping on the
Formatting Palette (it probably isn’t
automatically enlarged).

7. Click on the icon that indicates the picture is In
Line with Text. Drag down to your choice of
wrap styles.

TIP

Pictures don’t have to belong to Word Clip Gallery to be inserted into a
document. Images in EPS, GIF, JPEG, PICT and TIFF can also be added
using the Insert–Picture command. Just choose “From File…”



Revising the Look of MS Clip Art

1. Click once on the picture to select it.

2. Click and hold on the Draw icon on the toolbar 

3. Drag up to Ungroup. You’ll see numerous little white selection boxes because each
drawing item has 8 selection boxes. Click away from the picture to deselect
everything.

4. Click on a portion of the picture. Little selection boxes will appear. It is difficult to
tell exactly what you have selected if the pieces are small, so with the item
selected, choose a new fill color from the toolbar (use the paint bucket). If what
changed colors was the item you wanted to change, good. If not, choose Undo from
the Standard toolbar, select a different item and try again.

5. If you want to get fancy with your coloring effects, choose Fill Effects at the bottom
of the Fill Bucket pop-up menu. When the dialog box appears you can choose a
gradient, texture, pattern, or picture.

If you choose a gradient for fill, you can set your own colors or choose from a preset
list of options.

If you choose picture to fill a selection, you can select from a photograph on your
computer and the photo will be placed inside the boundaries of your selected object.

Wow! The possibilities are endless!

6. When you’re finished revising your clipart, select everything and regroup it all. On
the left side of the Drawing toolbar is an arrow. Click on the arrow (it points in a
different direction from ordinary arrows). Then draw a box around your picture by
clicking in upper left and dragging to lower right. That will select everything on
the picture to be regrouped.

It’s a good idea to move the picture a bit at this point, just to be sure everything had
been selected when you regrouped. It’s not unknown for one tiny little element to
have been left out. If all is OK, move the picture back or choose Undo to put it back
where it was.



Fancy Pictures
Introduction

As I mentioned earlier, Microsoft wants to rule the software world. With this version of
Office, you have such control over your graphics that you may not need an image editing
program. (I’m not saying that it’s easier to use than an image editing program, though.)
To learn about these features, let’s actually change some pictures.

Resizing a Picture

1. Open the Clip Gallery. Switch to the Animals
category and insert the Bird clip art (located in
the lower left of very first screen.

2. Click on the picture. See the little boxes? There’s
one at every corner and in the middle of every
edge.

As you move your arrow onto one of the corners, it
turns into a little box which “selects” that box. Move onto a corner selection box,
hold down your mouse and drag to resize the picture. Make it smaller.

When you resize from a corner, the proportions of the picture remain. If you drag an
edge box, instead, that resizes in just one direction, distorting the picture.

3. You can also resize the picture using the Format Picture box. Click on the Size tab.
Using this method you can set the exact proportion from the original size. For
example, the original picture comes in at 100%. In the Format Picture box you can set
the picture to be 25% wide and 25% high, relative to original size. (This is for
people who are graphically challenged.)

4. You can also set absolute size using the Formatting Palette. When you click on a
picture, the palette shows features affecting the picture. One of those features is
“Size.” Click on that arrow to open it up and you’ll see the two boxes where you can
set the measurements of the picture in inches.

Brightness, Contrast & Color

5. Click on your resized bird picture to select it.

6. On the Formatting Palette, open up the Picture list if it’s not
already open.

7. The first feature is Color. There are four little circles. They
stand for Color, Grayscale, Black & White and Watermark.
Go ahead and click on each to see the effect.

8. The Brightness and Contrast sliders allow you to adjust the
look of the picture, also. Give it a try.



Results of Brightness & Contrast Changes

Original Picture (in color) Watermark Picture (slight color)

Grayscale Picture Black & White Picture

Picture Palette Features

1. Click on your resized bird picture to select it. Change it back to
colored, if necessary.

2. Look at the Picture Palette (shown at right). You can alter the
picture’s brightness and contrast here, also, using the tools in the
middle row. We’re not going to repeat that here but you can play
around on your own.



3. In the second row, there is the feature called Picture
Effects… Click on that option.

This feature allows you to adjust your picture, much
like you would using filters in PhotoShop. Choose an
effect. Slide the controls over if you want. Click on
the Apply button.

4. This is a memory-intensive procedure and it takes a
few seconds for the effects to take place.
Unfortunately, there is not a preview button so you can
check out the effect before you apply it.

5. If you don’t like the new look, choose Undo from the Edit menu, or click on the Undo
Arrow on the toolbar. Try another effect.

Picture “Glowing edges” effect Picture “Glass” effect (not too
effective in small b&w)

Saturated Picture (bright colors) Totally Adjusted Picture (in color)



6. In the fourth row of icons on the Picture Palette,

the second icon  from the left opens the
Color Adjustment window.

On the left side, choose a color to adjust. On the
right side, slide the indicator to adjust the
picture.

The Saturated Bird picture in the table on the previous page was totally saturated.
The Totally Adjusted Bird picture had the colors adjusted, which made the
background  a green-grey color.



Working with Text & Pictures
Introduction

In addition to wrapping text around pictures, it is now possible to place text on top of
pictures. Some ways of doing this are more successful than others.

1. Open a new document. Type this text: Text goes here. Text goes here.

2. Select what you just typed and change the font size to 18 pts.

3. Copy the selection. Click your I-beam at the end of the text in front of the
paragraph marker and paste the words. Repeat over and over until you have about
seven lines of text.

4. Place your cursor at the very beginning of the paragraph. Insert the Bird clip art.
When you insert the picture, it is too large and it makes all the text flow behind it.
So click on the picture and drag the lower right black selection box up to make the
picture smaller.

5. While the picture is still selected, open the Wrapping feature on the Formatting
Palette. In the very first line, change the style from In Line With Text to Behind
Text.

When you do so, the text jumps up to sit in front of the picture. However, it is very
difficult to read the text because the picture is too bright.

6. Click on the picture to select it if it’s not still selected (it’s still selected if you can
see the little white boxes surrounding the picture).

7. Open the Picture arrow on the Formatting Palette. Remember, it’s right below the
Wrapping arrow. Click on the last color option – the one that changes the picture to
a watermark.

Well, now you can read the text over the picture, but the picture is VERY faint.
Click back on the first icon which will make it regular color again. Before
unselecting the picture, go to the Edit menu and Cut the picture. This removes it
from the document and places it onto the clipboard.

8. Go up to the View menu and drag down to Header and Footer. This opens the
header. Click on Paste under the Edit menu. This places the picture onto the
document header. At this point, the picture should look bright and the text should
look grey. Click on Close on the Header toolbar.

9. You have now returned to the document. The bird is behind the text. It is faint
enough to be able to read the text, but bright enough to see the colors.



10. You can set where the picture shows up on the page by adjusting it in the Picture
Palette. From the Layout tab, click on Advanced Options. In the Absolute Position
boxes, type in where you want the picture to appear.

TIP

When pictures are placed onto the header, they will show up on all pages of
the document.

Original Picture Original Picture behind text

Watermark Picture behind text Original Picture placed in header



AutoShapes

AutoShapes are ready-made shapes including lines, boxes, circles, stars, etc. There are
at least two ways to insert an AutoShape.

1. With the Drawing toolbar open, press on the AutoShape icon , drag up to the
desired category and choose a shape from the AutoShape pop-up menu

2. From the Insert menu, choose Picture–AutoShape. The AutoShape toolbar will
appear from which you can choose your shape. Here are the different categories:

3. Once you’ve clicked on a shape, move your cursor to where you want the figure and
click to get a default-sized shape. If you want more control over size, hold down the
mouse button, and drag until the shape is the size you want. If you hold down the
shift key while dragging, the AutoShape will be proportionally even (square/
circle).

4. On some AutoShapes you will notice a small yellow diamond, or maybe even more
than one. These little spots allow you to reshape the AutoShape. For example, by
moving the little yellow diamond on a starburst it makes the rays longer and
skinnier, or shorter and fatter.



Some adjustments you can make to your AutoShape using the tools on the Drawing
toolbar include:

1. Filling in with: a color, texture, pattern or photograph:

2. Changing the color and thickness of the lines, or rotating the object:

These are examples of the same AutoShape, just manipulated.

3. Giving a shadow. Try adjusting the shadow’s color.

4. Making object 3-D

5. Placing text inside the AutoShape. Callout autoshapes are designed to include text
so once you’ve created one, a text cursor is ready for you to add text.

Other autoshapes don’t include text automatically. To add text you have to make a
text box using the Textbox Icon on the Drawing toolbar. Select that tool, then click
on the created autoshape. A text box appears, ready for you to start writing in it.
You no longer have to group these items together.

My advice is to take some time playing around with all the AutoShape options and
figuring out what they all do. I can’t possibly explain each option to you, but you can
come up with some pretty awesome results with very little effort.



Next in the little bag of graphics tricks is something called WordArt. This is a totally
cool feature for making headings or other text that you want to use to grab attention. It’s
very simple to use.

1. Open up WordArt by clicking on the tilted A in the Drawing
toolbar, or choose Picture–WordArt from the Insert menu.

2. The WordArt Gallery will appear. Click on the style you
want.

3. A box will appear for you to type in the text. This is a good
place to choose a font and size, also.

4. The WordArt text will appear, along with the WordArt toolbar. Use the toolbar to
modify the results, such as choosing a different color, different shape, rotate the
text, etc.

5. WordArt also has the same little yellow spots as you saw when we used
AutoShapes. They are for the same purpose. You can skew the text around
by moving the little yellow spots.

WordArt is another place where you should spend some time playing around to see
what does what. Have fun! Don’t be timid!



Borders
Introduction

You can put borders around paragraphs, table cells, pictures and pages. Almost
anything you can think of can have a border around it.

To put a border around a paragraph/table/picture:

1. Select it and choose Borders and Shading…
from the Format menu. A dialog box will
appear from which you can choose type, color,
style and more. Click OK.

If you want a border around a page:

2. Don’t select anything first. Choose Borders and Shading… from the Format menu.

3. Click on the tab for Page Border and a different
dialog box will appear. You have very much the
same options with an additional new one. Down
at the bottom of the middle column there is now
an Art option.

4. Click and hold on that option and a whole slew
of fancy borders becomes available. Drag down
until you find a border you want and let go. Click
OK and your page now has a border.

TIP

It is very difficult to scroll down this list with G3s and G4s because the
computer scrolls too fast. With a little bit of practice you will learn how to see a
bigger list. What you do is to scroll down the list a ways–to past the colored
borders, then let go on any border. If this isn’t the border you want, then click
on the button again and the list will reappear, now extending from the top of
the monitor to the bottom. It’s difficult to explain, but with practice you’ll get it.


