Introduction

Microsoft Word can automatically combine one document’s text with names, addresses,
and other information from another document to create personalized form letters,

envelopes, mail labels, and more. The Data Merge Manager makes it a simple
process.

About Merge Documents

It takes two documents to merge:

1. The Main Document contains the information that will stay the same on all
copies. For example, if you’re creating a form letter, the Main Document
portion contains most of the body of the letter, excluding any personal
information that changes for each letter.

The Main Document also includes fields that tell Word which data to insert
at that point. A mail labels main document just consists of a whole lot of
fields.

2. The Data Source contains all the information that will be unique for each
letter or label, such as Name, Address, etc. This information is usually
formatted in Table Format. You can create a new data source using the Data
Merge Manager, or if you already have the information in another file, you can
use that document.

Once these two documents have been created, they will be merged into a third
document, with the main document information repeated as many times as necessary to
accommodate the data source information. When you’re saving your results, you only
need to save the first two documents: the Main Document and the Data Source. If
they’ve merged successfully once, they will merge successfully again. You can save lots of
memory by not saving the resultant merged document.



Creating Mail Labels

1. Starting with a new document, open the Data
Merge Manager (from the Tools Menu).

Create ™

2. When you click on Create, you are given a Get Data ~ G T
choice as to what you want to create. Choose
Labels...

Form Letters

Labels... '_]_ﬁ._l:-.I ?‘:EI :];_I Query Options..
Envelopes... |.-h|| |,|

Catal

atalog Fr'n:-m:l |T-:-:| |

Restare to Normal Word Document

3. The Label Options dialog box appears. Nearly every type of common label is
preformatted already, so you merely have to choose your label type from the
list. For our exercise, we will choose the Avery #5160 label. Find it on the list,

then click OK.
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4.

The previously blank document now consists of a table with fields. You don’t
need to pay a lot of attention to this because it’s not done yet.
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The next step is to get the data. Click on Get
Data. Since we haven’t already created our data
information, we’ll do it now. Drag down to New
Data Source... and release.

(TIP: you can get your data from a FileMaker Pro
document. You don’t need to export from
FileMaker into Word first.)

Mew Data Source...
Open Data Source...
Office Address Book...
FileMaker Pro...

Header Source b

The Create Data Source dialog box appears. As it explains, a list of
commonly used field names is already listed. Go down the list and remove
any you won’t need. If you need other fields that aren’t listed, you can type
them into the Field Name box and then click on the Add Field Name.

For our purposes, the only field names we need are: Title, FirstName,
LastName, Company, Addressl, City, State, PostalCode. Eliminate the rest
and click OK. Save this document out on the desktop as MERGE DATA.

Create Data Source

A data merge data source is composed of rows of data. The first row is called the
header row. Each of the colurns in the header row begins with a field nare.

ward provides comrmonly used field nares in the list below. You can add or rermove field

narnes to custornize the header row.
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The next box that appears is the Data Form. If you’ve ever used FileMaker
Pro, this looks familiar. You just fill in the information for each person you

need a label for.

Data Form
Title: Ms. | ok |
FirstName: Kathy
LastMarme: Fransharm |
JobTitle: Technology Trainer [ Delete ]
Conpany: Foathill College
Address: 12345 El Mante Road
City: Los &ltos Hills | [ Find.. I
State: Cé i
PostalCade: 94022 =] [view Source |
Record: mmm

For our purposes, make records for at least four people. You can make up the

information off the top of your head. To maneuver:
+ Hit the Tab key to go from field to field

+« Hit the Return key in the last field to go to a new,

blank record.

% After you’ve entered four (or more) records, hit the OK button.

Next, the Edit Labels box appears. In this box
you set up where you want the fields to print.
Any punctuation you want between fields,
you add yourself.

In this case, we want the title and both names
to be on the same line, so follow these
instructions:

++ Click on the Insert Merge Field box and drag
down to Title. Let go.

+ Type a space.
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+ Click on the Insert Merge Field box and drag down to FirstName. Let go.

« Type a space.

% Click on the Insert Merge Field box and drag down to LastName. Let go.

+ Hit the Return Key




Following this procedure, continue putting in the rest of the fields. Company
and Addressl each go on separate lines, while the City, State and ZIP go on
one line. You’ll have to type the comma between City and State yourself.
You’'ll end up with something that looks like this:
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9. When you've placed the data fields, click on the OK button. You’ll see your
main document. Now it looks even worse than before. All the field labels are
now in place, but it doesn’t look like everything fits. Once again, don’t worry.
We’re not done yet.
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10. On the Data Merge Manager, locate the Merge heading (it’s -

click on the little arrow on the left to drop it down. Click on
the second icon from the left. This will merge your two
documents into a third document.
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11. Asyou can see, the data fits just fine.
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Be sure to print it out on plain paper just to make sure everything fits OK.
Then you can print it out on the more expensive label paper.



Form Letters

For our example, assume you are the manager of a small bookstore that specializes in
ordering books for customers. A shipment of books has now arrived and you need to
notify customers that their books have arrived. Our form letter will include fields for

book titles and book price. We don’t need the Company field any longer.

In the case of creating form letters, once again you start with a main document and a
data document. I've found that it is easier to create the data document first, and then
work on the main document. That allows you to just drop in the data fields while you’re
creating your main document. (In actuality, it is easy to do either way.) We’ve already
created a data document in the labels exercise (MERGE DATA), so we’ll start with that.

1. Open the MERGE DATA document. This document was created when we
were making labels in the previous exercise.

2. Asyou can see, the data is formatted in a table. When you are creating data
records to use for merging, you don’t need to create the data using Data
Merge Helper. You can use any document that is formatted as a table.

3. We no longer need the Company field, so highlight that column. Go up to the
Table Menu and drag down to Delete and over to Columns before releasing
the mouse.

4. We need to add two more columns. This

might cramp our table a bit, so let’s switch to :
landscape view first. To do so, choose Page Orientation: t

Setup from the File Menu. In the Orientation = .
area, choose landscape view (the lying down

guy).

5. Back in the table, highlight the last two columns (State and PostalCode).
From the Table Menu, choose Insert — Columns to the Right. Two new
columns will appear. Title the first Book and the second Price.

6. Create data to fill in these two fields for each record. You should end up with
something that looks similar to this:
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10.

11.

12.

13.
14.

Save this document and close it.

Open a new document. This document will be the Main Document containing
the bulk of the letter and the field titles.

From the Tools Menu, open the Data Merge Manager.

Click on the Create heading and drag over to Form Letters. That identifies
this document as the main document.

Click on the Get Data heading and drag

down to Open Data Source.... Find the 7 Merge Field
MERGE DATA document we just

. . Dragq and deop into document ;
revised. When you do, the heading Merge £ -

Field in the Data Merge Manager will Title FirstMame LastMame

expand to include all the fields we’ve

defined. Address City State
FostalCode  Titlel Frice

Begin typing your letter. Whenever you

get to a spot where merged information goes, drag over the appropriate field
header from the list. Be sure to include any punctuation between fields that is
necessary. For example, when you’re creating the inside address, you need to
remember to put spaces between the firstname and lastname fields. Also note
that field headers can be used more than once. You’ll end up with a letter
similar to this:
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You may want to italicize the book title field.

When you’re done typing the main letter, you’re ready to merge. Click on the
Merge Document icon. It’s the same one we used for the Labels exercise:
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15.

16.

Carefully look over the first letter. If you see anything you want to change,
close this document and don’t save the changes. You will be returned to the
main document. Make your changes there and then remerge. That way you
won’t have to make changes to all the merged letters individually.
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Once again, save the Data document and the Main document. There is no
need to save the merged final document.



Envelopes

Introduction

It is a simple matter to create single envelopes using the Envelope feature. You really
wouldn’t want to make more than a few envelopes this way, however, because they
have to be fed through the printer one at a time.

1. Open anew document if one isn’t already open.

2. Choose Envelope... from the Tools Menu.
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3. Asyou can see above, the Return address is already inserted. This information
comes directly from your computer, so if this isn’t your computer, the
information is probably not correct. You can choose to omit any return address
by clicking on the Omit box, or you can delete any existing information and type
in new info.

4. Type in the address you want the letter sent to in the upper box. If you don’t
like the font, click on the Font... button and change it.



5.

In the lower area, choose Page Setup... to see if the printer includes information
on the size of envelope you're using. In the box labeled Paper:, choose your size
of envelope from the list. If it’s not listed, hit the Cancel button.
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7. Once you've set up the envelope, click on the OK button. A document will

appear that looks just like an envelope with the information you inserted. It is
ready to print.
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8. When you send this to the printer, be sure to

check the options for where the printer isto get [+ Auto Select

;Ehedenvelope. _LIJInIessbytt))lu hﬁve anl\(jlmllflope Cassette (Standard)
eeder, you will probably choose Multipurpose ;

or Manual Feed. Check your printer manual if Multlpurpnse_

you’re not sure. Cassette (Optional 1)

Cassette (Optional 2)
Manual Feed

Labels... Command

The Labels... command allows you to create either a sheet of labels that are all just the
same, or a single label. The best use of this command is to create your own Return
Address labels. Don’t use this command if you want to create a sheet of different labels.
Use the Data Merge Manager for that, as previously explained.



